<!DOCTYPE html>
<html lang="ru-RU" xmlns:og="http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<title>Интерактивная образовательная платформа для обучения детей начальной и средней школы - Умназия</title><meta name="DESCRIPTION" content="Умназия - интерактивная платформа для обучения детей. Онлайн-курсы и тренажеры для развития детей - образовательная платформа для начальной и средней школы Umnazia.ru."/><link rel="shortcut icon" href="https://umnazia.ru/wp-content/plugins/seo-social-metadata/images/favicon.ico" type="image/x-icon"/><meta property="og:title" content="Интерактивная образовательная платформа для обучения детей начальной и средней школы - Умназия"/><meta property="og:type" content="website"/><meta property="og:url" content="https://umnazia.ru"/><meta property="og:image" content="https://umnazia.ru/wp-content/plugins/seo-social-metadata/images/default.png"/><meta property="og:site_name" content="Umnazia.ru"/><meta property="og:description" content="Онлайн-тренажеры и развивающие задачи для детей от 6 до 12 лет для развития навыков и когнитивных способностей."/>    <meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<!--[if lt IE 9]>
	<script src="https://umnazia.ru/wp-content/themes/umnazia/js/html5.js"></script>
	<![endif]-->

    <meta name="format-detection" content="telephone=no">

	<meta name="yandex-verification" content="3bdb917c32929503" />
	<meta name="yandex-verification" content="a03208140130f44b" />
	<meta name="google-site-verification" content="smj95uGPykkZHeV7BLAsuQpMBHtBS_gcXSvJZqsYaUA" />
	<meta name="mailru-verification" content="5942c9e5b2030ea8" />
	<!-- <script type="text/javascript">(window.Image ? (new Image()) : document.createElement('img')).src = 'https://vk.com/rtrg?p=VK-RTRG-160233-2GNtO';</script> -->

    <script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/8b7fa58c564825e78365759b9/132342b8b06e7e51ecbdd320f.js");</script>

    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-K823ZFD');</script>
    <!-- End Google Tag Manager -->

    <link rel="canonical" href="https://umnazia.ru/" />
<style id='umnazia-adaptive-header-footer-inline-css' type='text/css'>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</style>
<style id='umnazia-ajax-response-handler-common-css-inline-css' type='text/css'>
/* Ajax Error */

.ajax-error {
	width: 372px;
	height: 370px;
	background: #fff;
	margin: 0 auto;
	position: relative;
	cursor: default;
	padding: 31px 38px 40px;
}

.ajax-error .message {
	font: normal 23px/23px "PFDinTextCompProRegular";
	color: #232323;
	padding-top: 100px;
}

@media (max-width: 480px) {
	
	.mobileSupported .ajax-error .message {
		font: normal 23px/23px "PFDinTextCompProRegular";
		color: #232323;
		padding-top: 0;
	}
}
</style>
<style id='umnazia-error-tooltip-css-inline-css' type='text/css'>
.uet-error-tooltip {
	position: absolute;
	top: 0;
	left: 0;
	opacity: 0;
}
.uet-error-tooltip-text {
	height: 30px;
	padding: 8px;
	background: #232323;
	color: #fff;
	font: normal 14px/14px "PT Sans";
	letter-spacing: 0.1px;
	text-transform: none;
	white-space: nowrap;
}
.uet-error-tooltip-arrow {
	position: absolute;
	bottom: -7px;
	left: 74px;
	background: url("/wp-content/plugins/umnazia-error-tooltip/images/tooltip-arrow.png") 0 0 no-repeat;
	width: 13px;
	height: 7px;
}

.uet-incorrect-element {
	color: #ff4f31;
}

.uet-incorrect-element::-webkit-input-placeholder {color:#ff4f31;}
.uet-incorrect-element::-moz-placeholder          {color:#ff4f31;}/* Firefox 19+ */
.uet-incorrect-element:-moz-placeholder           {color:#ff4f31;}/* Firefox 18- */
.uet-incorrect-element:-ms-input-placeholder      {color:#ff4f31;}

</style>
<style id='umnazia-feedbacks-carousel-css-inline-css' type='text/css'>
.feedbacks-block {
	cursor: default;
	padding-top: 100px;
}
.feedbacks-block-content {
	width: 832px;
	margin: 0 auto;
	position: relative;
}
.feedbacks-block-next {
	cursor: pointer;
	position: absolute;
	top: 217px;
	right: -92px;
	background: url("/wp-content/plugins/umnazia-feedbacks/images/next-icon.png") 0 0 no-repeat;
	width: 28px;
	height: 43px;
}
.feedbacks-block-prev {
	cursor: pointer;
	position: absolute;
	top: 217px;
	left: -92px;
	background: url("/wp-content/plugins/umnazia-feedbacks/images/prev-icon.png") 0 0 no-repeat;
	width: 28px;
	height: 43px;
}
.feedbacks-block h2 {
	height: 90px;
	text-align: center;
	color: #232323;
	font: normal 22px/22px "Proxima Nova Bold";
	letter-spacing: 5px;
	text-transform: uppercase;
}
.feedbacks-items {
	height: 340px;
	overflow: hidden;
}
.feedbacks-block-list {
	width: 20000em;
	position: relative;
}
.feedbacks-item {
	height: 100%;
}
.feedbacks-item-left {
	width: 252px;
	margin-right: 64px;
	padding-top: 11px;
}
.feedbacks-item-photo {
	display: block;
	width: 252px;
	height: 252px;
	border-radius: 50%;
	overflow: hidden;
}
.feedbacks-item-right {
	width: 516px;
}
.feedbacks-item-name {
	color: #272727;
	font: normal 38px/38px "PFDinTextCompProRegular";
	letter-spacing: 0.5px;
	text-transform: none;
	padding-bottom: 16px;
}
.feedbacks-item-class {
	color: #272727;
	font: normal 18px/18px "PT Sans";
	letter-spacing: 0.5px;
	text-transform: none;
	padding-bottom: 24px;
}
.feedbacks-item-text {
	color: #272727;
	font: normal 16px/20px "PT Sans";
	letter-spacing: 0.5px;
	text-transform: none;
}

</style>
<style id='umnazia-swiper-css-inline-css' type='text/css'>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</style>
<style id='umnazia-frontend-framework-css-inline-css' type='text/css'>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</style>
<style id='umnazia-home-main-css-inline-css' type='text/css'>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</style>
<style id='umnazia-jscrollpane-css-inline-css' type='text/css'>
/*
 * CSS Styles that are needed by jScrollPane for it to operate correctly.
 *
 * Include this stylesheet in your site or copy and paste the styles below into your stylesheet - jScrollPane
 * may not operate correctly without them.
 */

.jspContainer
{
	overflow: hidden;
	position: relative;
}

.jspPane
{
	position: absolute;
}

.jspVerticalBar
{
	position: absolute;
	top: 0;
	right: 0;
	width: 3px;
	height: 100%;
	background: #ff4f31;
}

.jspHorizontalBar
{
	position: absolute;
	bottom: 0;
	left: 0;
	width: 100%;
	height: 16px;
	background: red;
}

.jspCap
{
	display: none;
}

.jspHorizontalBar .jspCap
{
	float: left;
}

.jspTrack
{
	background: #fff;
	position: relative;
}

.jspDrag
{
	background: #ff4f31;
	position: relative;
	top: 0;
	left: 0;
	cursor: pointer;
}

.jspHorizontalBar .jspTrack,
.jspHorizontalBar .jspDrag
{
	float: left;
	height: 100%;
}

.jspArrow
{
	background: #50506d;
	text-indent: -20000px;
	display: block;
	cursor: pointer;
	padding: 0;
	margin: 0;
}

.jspArrow.jspDisabled
{
	cursor: default;
	background: #80808d;
}

.jspVerticalBar .jspArrow
{
	height: 16px;
}

.jspHorizontalBar .jspArrow
{
	width: 16px;
	float: left;
	height: 100%;
}

.jspVerticalBar .jspArrow:focus
{
	outline: none;
}

.jspCorner
{
	background: #eeeef4;
	float: left;
	height: 100%;
}

/* Yuk! CSS Hack for IE6 3 pixel bug :( */
* html .jspCorner
{
	margin: 0 -3px 0 0;
}
</style>
<style id='umnazia-header-messages-css-inline-css' type='text/css'>
/* Header Messages Tool */

.user-messages {
	cursor: pointer;
	position: relative;
	margin-left: 30px;
	padding-top: 19px;
}

.messages-page-link {
	display: block;
	background: url(/wp-content/plugins/umnazia-messages/images/header/header-messages-icon.svg) 0 0 no-repeat;
	width: 37px;
	height: 27px;
}
.user-messages-icon {
	display: block;
	background: url(/wp-content/plugins/umnazia-messages/images/header/header-messages-icon.svg) 0 0 no-repeat;
	width: 37px;
	height: 27px;
}

.user-messages-counter {
	position: absolute;
	top: 12px;
	right: -5px;
	color: #fff;
	font: bold 13px/13px "PT Sans";
	letter-spacing: 0;
	text-transform: none;
	background: #ff4f31;
	padding: 0 4px;
	border: 0;
	border-radius: 7px;
	height: 15px;
}
.user-messages-dropdown {
	cursor: default;
	position: absolute;
	right: -5px;
	width: 394px;
	top: 58px;
	background: #fff;
}
.collapsed .user-messages-dropdown {
	display: none;
}
.dropdown-messages-list {
	max-height: 300px;
	overflow: hidden;
	width: 394px !important;
}
.dropdown-messages-list .jspPane {
	width: 394px !important;
}
.dropdown-messages-list .jspVerticalBar {
	background: none;
}
.dropdown-messages-list .jspTrack  {
	background: none;
}
.dropdown-messages-list .loading {
	display: block;
	margin: 30px auto 3px;
}
.dropdown-messages-list-item {
	position: relative;
	padding: 20px 26px 18px 68px;
}
.dropdown-messages-page-link {
	display: block;
	margin: 27px auto 41px;
	width: 127px;
	height: 25px;
	border: 3px solid #000;
	color: #000;
	font: normal 11px/21px "Proxima Nova Bold";
	letter-spacing: 1px;
	text-transform: uppercase;
	text-align: center;
}
.dropdown-messages-item-icon {
	position: absolute;
	top: 0;
	left: 0;
	width: 68px;
	height: 100%;
	background-position: center center;
	background-repeat: no-repeat;
}
.dropdown-messages-icon-achievements {
	background-image: url("/wp-content/plugins/umnazia-messages/images/header/achievements-message-icon.png");
}
.dropdown-messages-icon-common {
	background-image: url("/wp-content/plugins/umnazia-messages/images/header/common-message-icon.png");
}
.dropdown-messages-icon-olympiads {
	background-image: url("/wp-content/plugins/umnazia-messages/images/header/olympiads-message-icon.png");
}
.dropdown-messages-icon-payment {
	background-image: url("/wp-content/plugins/umnazia-messages/images/header/payment-message-icon.png");
}
.dropdown-messages-icon-sale {
	background-image: url("/wp-content/plugins/umnazia-messages/images/header/sale-message-icon.png");
}
.dropdown-messages-item-header {
	padding-bottom: 8px;
}
.dropdown-messages-item-date {
	color: #909090;
	font: normal 13px/14px "PT Sans";
	letter-spacing: 0;
	text-transform: none;
}
.dropdown-messages-item-title {
	color: #909090;
	font: normal 14px/17px "PT Sans";
	letter-spacing: 0;
	text-transform: none;
}
.dropdown-messages-item-content {
	color: #000;
	font: normal 14px/15px "PT Sans";
	letter-spacing: 0;
	text-transform: none;
}
.dropdown-messages-item-content a{
	color: #000;
	font: bold 14px/15px "PT Sans";
	letter-spacing: 0;
	text-transform: none;
	text-decoration: none;
	vertical-align: top;
}
.dropdown-messages-item-share {
	cursor: pointer;
	display: inline-block;
	padding-top: 13px;
	color: #ff4f31;
	font: normal 10px/10px "Proxima Nova Semibold";
	letter-spacing: 1px;
	text-transform: uppercase;
}
.dropdown-messages-empty-list {
	font: normal 23px/23px "PFDinTextCompProRegular";
	color: #232323;
	margin: 30px auto 3px;
	text-align: center;
}

/* Ajax Error */

.ajax-error {
	width: 372px;
	height: 370px;
	background: #fff;
	margin: 0 auto;
	position: relative;
	cursor: default;
	padding: 31px 38px 40px;
}
.ajax-error .message {
	font: normal 23px/23px "PFDinTextCompProRegular";
	color: #232323;
	padding-top: 100px;
}

/* Share */
.popup-share-message {
	cursor: default;
	margin: 0 auto;
	height: 131px;
	width: 393px;
}
.popup-share-button {
	display: table;
	float: left;
	cursor: pointer;
	height: 131px;
	width: 131px;
}
.share-facebook {
	background: #ff4f31 url("/wp-content/plugins/umnazia-messages/images/share/facebook-icon.png") center center no-repeat;
}
.share-odnoklassniki {
	background: #ff4f31 url("/wp-content/plugins/umnazia-messages/images/share/odnoklassniki-icon.png") center center no-repeat;
}
.share-vkontakte {
	background: #ff4f31 url("/wp-content/plugins/umnazia-messages/images/share/vkontakte-icon.png") center center no-repeat;
}
</style>
<style id='umnazia-header-menu-css-inline-css' type='text/css'>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</style>
<style id='umnazia-newsletter-subscription-css-inline-css' type='text/css'>
/* Error Tooltip */
.form-field {
	position: relative;
}
.error-tooltip {
	position: absolute;
	top: 0;
	left: 0;
	opacity: 0;
}
.error-tooltip-text {
	height: 30px;
	padding: 8px;
	background: #232323;
	color: #fff;
	font: normal 14px/14px "PT Sans";
	letter-spacing: 0.1px;
	text-transform: none;
	white-space: nowrap;
}
.error-tooltip-arrow {
	position: absolute;
	bottom: -7px;
	left: 74px;
	background: url("/wp-content/plugins/umnazia-newsletter-subscription/images/tooltip-arrow.png") 0 0 no-repeat;
	width: 13px;
	height: 7px;
}

.footer-subscriber-email.incorrect {
	color: #ff4f31;
}
.footer-subscriber-email.incorrect::-webkit-input-placeholder {color:#ff4f31;}
.footer-subscriber-email.incorrect::-moz-placeholder          {color:#ff4f31;}/* Firefox 19+ */
.footer-subscriber-email.incorrect:-moz-placeholder           {color:#ff4f31;}/* Firefox 18- */
.footer-subscriber-email.incorrect:-ms-input-placeholder      {color:#ff4f31;}

/* Subscription Result Popup */

.newsletter-subscription-popup-wrapper {
	width: 300px;
	height: 300px;
	margin: 0 auto;
	position: relative;
	cursor: default;
}

.newsletter-subscription-popup-content {
	width: 300px !important;
	height: 300px !important;
	margin: 0 auto;
	position: relative;
	cursor: default;
	background: #fff;
	padding: 100px 30px 0;
}

.newsletter-subscription-popup-content * {
	text-align: center;
	outline: none;
}

.newsletter-subscription-popup-content h2 {
	padding-bottom: 67px;
	color: #000;
	font: normal 25px/25px "Proxima Nova Semibold";
	letter-spacing: 0;
	text-transform: uppercase;
}

.newsletter-subscription-popup-content .text {
	color: #000;
	font: normal 18px/18px "PT Sans";
	letter-spacing: 0;
	text-transform: none;
}


</style>
<style id='umnazia-umnazia-popups-css-inline-css' type='text/css'>
/* Magnific Popup CSS */
.mfp-bg {
	top: 0;
	left: 0;
	width: 100%;
	height: 100%;
	z-index: 1042;
	overflow: hidden;
	position: fixed;
	background: rgba(0,0,0,0.9);
}

.mfp-wrap {
	top: 0;
	left: 0;
	width: 100%;
	height: 100%;
	z-index: 1043;
	position: fixed;
	outline: none !important;
	-webkit-backface-visibility: hidden;
}

.mfp-container {
	text-align: center;
	position: absolute;
	width: 100%;
	height: 100%;
	left: 0;
	top: 0;
	padding: 0;
	-webkit-box-sizing: border-box;
	-moz-box-sizing: border-box;
	box-sizing: border-box;
}

.mfp-container:before {
	content: '';
	display: inline-block;
	height: 100%;
	vertical-align: middle;
}

.mfp-align-top .mfp-container:before {
	display: none;
}

.mfp-content {
	position: relative;
	display: inline-block;
	vertical-align: middle;
	margin: 25px auto;
	z-index: 1045;
    cursor: auto;
    min-width: 300px;
    min-height: 300px;
}

.mfp-content>div{
    background-color: #fff;
}

.mfp-close, .mfp-arrow, .mfp-preloader, .mfp-counter {
	-webkit-user-select: none;
	-moz-user-select: none;
	user-select: none;
}

.mfp-loading.mfp-figure {
	display: none;
}

.mfp-preloader {
	color: #CCC;
	position: absolute;
	top: 50%;
	width: auto;
	text-align: center;
	margin-top: -0.8em;
	left: 8px;
	right: 8px;
	z-index: 1044;
}

.mfp-preloader a {
	color: #CCC;
}

.mfp-preloader a:hover {
	color: #FFF;
}

.mfp-s-ready .mfp-preloader {
	display: none;
}

.mfp-s-error .mfp-content {
	display: none;
}

.mfp-hide {
	display: none !important;
}

#popup_wrap {
	position: relative;
}

.mfp-close {
    position: absolute;
    text-decoration: none;
    text-align: center;
	cursor: pointer;
	background: url("/wp-content/plugins/umnazia-popups/images/mfp-close.svg") 50% 50% no-repeat;
	background-size: 32px 32px;
    width: 32px;
	height: 32px;
	line-height: 0;
	font-size: 0;
	padding: 0;
	margin: 0;
	top: 2px;
	right: -54px;
	opacity: 1;
}

.mfp-close:hover {
    transform: rotate(180deg);
    transition: 0.5s;
}
</style>
<style id='umnazia-rtl-common-css-inline-css' type='text/css'>
/*.rtk-user .header-logo {
    display: block;
    top: 14px;
    height: 52px;
    width: 324px;
    outline: none;
    text-decoration: none;
    border: none;
    float: left;
    background: url("/wp-content/plugins/umnazia-rtl/images/desktop/logos.svg") 50% 50% no-repeat;
    background-size: contain;
}

.rtk-user .header-logo a {
    display: block;
    height: 52px;
    width: 324px;
}

.rtk-user .header-logo img {
    display: none;
}
@media all and (max-width: 480px) {
    .rtk-user #header-mobile .header-logo {
        display: block;
        height: 23px;
        width: 46px;
        outline: none;
        text-decoration: none;
        border: none;
        float: left;
        background: url("/wp-content/plugins/umnazia-rtl/images/mobile/logos.svg") 50% 50% no-repeat;
        background-size: contain;
    }

    .rtk-user #header-mobile .header-logo img {
        display: none;
    }
}
*/
</style>
<style id='umnazia-slaak-css-inline-css' type='text/css'>
#slaask-whitelabel {
	display: none !important;
}

body {
    position: relative;
}
body .slaask-button {
     -webkit-animation-duration: 0s !important;
     animation-duration: 0s !important;
     -webkit-transition: all 0s cubic-bezier(.23,1,.32,1) !important;
     transition: all .0s cubic-bezier(.23,1,.32,1) !important;
}

</style>
<style id='umnazia-exp-bar-css-inline-css' type='text/css'>
/* Exp Bar */
.student-experience-bar-block {
	padding: 0 200px 0 0;
	width: 100vw;
	height: 36px;
	background: #eae8e9;
	position: fixed;
	top: 80px;
	left: 0;
	z-index: 9;
}
.student-experience-bar-block-wrapper{
	padding-left: 90px;
	/*background: #353535;*/
	/*background: #ff5336;*/
    background: #00c46c;
}
.student-experience-bar-wrapper {
	height: 36px;
	background: #eae8e9;
}

.student-experience-bar {
	/*background: #ff5336;*/
    background: #00c46c;
	position: relative;
	height: 36px;
}

.exp-bar-balls-value.inside {
	position: absolute;
	right: 25px;
	top: 0;
	color: #fff;
}

.exp-bar-balls-value.outside {
	position: absolute;
	right: -125px;
	top: 0;
	color: #000;
}

.exp-bar-balls-value {
	font: normal 9px/36px "Proxima Nova Semibold";
	text-transform: uppercase;
	letter-spacing: 0.75px;
}

.exp-bar-balls-value .currentBall {
	font: normal 13px/36px "Proxima Nova Semibold";
	letter-spacing: 0.75px;
	text-transform: uppercase;
    vertical-align: baseline;
}

.exp-bar-balls-value .maxBall {
	font: normal 13px/36px "Proxima Nova Semibold";
	letter-spacing: 0.75px;
	text-transform: uppercase;
    vertical-align: baseline;
}

.student-experience-bar-label {
	position: absolute;
	top: 0;
	right: 40px;
	height: 36px;
	font: normal 14px/36px "Proxima Nova Semibold";
	text-transform: uppercase;
	color: #9b9da0;
	letter-spacing: 0.75px;
}
</style>
<style id='adaptive-hotfix.css-inline-css' type='text/css'>
/* 
Переопределяет поведение меню и футера
под страницы с адаптивным контентом
*/

.hasSubstantiveAdaptiveBlocks #page {
    display: block !important;
    margin-top: 0;
}

.hasSubstantiveAdaptiveBlocks {
    width: auto !important;
    min-width: 0 !important;
}

@media screen and (max-width: 1240px) {
    .mobileSupported .mobile-content-block {
        display: block !important;
    }
    .hasSubstantiveAdaptiveBlocks #footer,
    .hasSubstantiveAdaptiveBlocks header {
        display: none !important;
    }
}
</style>
<style id='umnazia-style-inline-css' type='text/css'>
/*
Theme Name: Umnazia
Theme URI: ----
Author: Vadim Vokin
Description: ----
Version: 1.0
*/


/**
 * Table of Contents
 *
 * 1.0 - Reset
 */


/**
 * 1.0 - Reset
 *
 * Resetting and rebuilding styles have been helped along thanks to the fine
 * work of Eric Meyer, Nicolas Gallagher, Jonathan Neal, and Blueprint.
 */

/*html, body, div, span, applet, object, iframe,
h1, h2, h3, h4, h5, h6, p, blockquote, pre,
a, abbr, acronym, address, big, cite, code,
del, dfn, em, font, img, ins, kbd, q, s, samp,
small, strike, strong, sub, sup, tt, var,
b, u, i, center,
dl, dt, dd, ol, ul, li,
fieldset, form, label, legend,
table, caption, tbody, tfoot, thead, tr, th, td {
    margin: 0;
    padding: 0;
    border: 0;
    vertical-align: middle;
    background: transparent;
}*/

* {
    box-sizing: border-box;
    margin: 0;
    padding: 0;
    border: 0;
    vertical-align: middle;
    background: transparent;
	/*-webkit-touch-callout: none; /* iOS Safari */
	/*-webkit-user-select: none; /* Safari */
	/*-khtml-user-select: none; /* Konqueror HTML */
	/*-moz-user-select: none; /* Firefox */
	/*-ms-user-select: none; /* Internet Explorer/Edge */
	/*user-select: none; /* Non-prefixed version, currently
                                  supported by Chrome and Opera */

}

html {
	background: #232323;
	/*background: #fff;*/
}

body {
    line-height: 1;
}

h1, h2, h3, h4, h5, h6 {
    font-weight: normal;
    clear: both;
}

ol, ul {
    list-style: none;
}

blockquote {
    quotes: none;
}

blockquote:before, blockquote:after {
    content: '';
    content: none;
}

hr {
    color: #EAE8E9;
    height: 3px;
}

del {
    text-decoration: line-through;
}

.ui-helper-hidden-accessible {
	display: none;
}

/* tables still need 'cellspacing="0"' in the markup */
table {
    border-collapse: collapse;
    border-spacing: 0;
}

a img {
    border: none;
}

.kw,
.hidden {
    display: none !important;
}
.left {
    float: left;
    display: block;
}
.right {
    float: right;
    display: block;
}
.clear {
    clear: both;
}
.active {
    display: block;
}
img.size-full {
    width: 100%;
	height: auto;
}

#content .aligncenter,
#content img.aligncenter {
    clear: both;
    display: block;
    margin-left: auto;
    margin-right: auto;
}

input {
	border-radius: 0;
}

input::-moz-placeholder {
	color: #2f292b;
	opacity: 1;
}
input:-moz-placeholder {
	color: #2f292b;
	opacity: 1;
}
input:-ms-input-placeholder {
	color: #2f292b;
	opacity: 1;
}
input::-webkit-input-placeholder {
	color: #2f292b;
	opacity: 1;
}

/**
 * 2.0 - General Classes
 *
 */

a {
    text-decoration: none;
}
.entry-content {
    min-height: 700px;
}
body {
    background: #eae9e9;
	min-width: 1183px;
}
.entry-content strong,
.entry-content a {
	vertical-align: top;
}

.entry-content .tabulation {
	margin-left: 29px;
}

.hasSidebar .site-content {
    padding-left: 70px;
}

.page-error {
	padding-top: 150px;
	color: #231f20;
	font: normal 26px/28px "PFDinTextCompProRegular";
	letter-spacing: 0.5px;
	text-align: center;
}

/* Error Tooltip */
.form-field {
	position: relative;
}
.error-tooltip {
	position: absolute;
	top: 0;
	left: 0;
	opacity: 0;
}
.error-tooltip-text {
	height: 30px;
	padding: 6px 9px;
	background: #232323;
	color: #fff;
	font: normal 14px/14px "PT Sans";
	letter-spacing: 0.1px;
	text-transform: none;
	white-space: nowrap;
}
.error-tooltip-arrow {
	position: absolute;
	bottom: -7px;
	left: 74px;
	background: url("/wp-content/themes/umnazia/images/tooltip-arrow.png") 0 0 no-repeat;
	width: 13px;
	height: 7px;
}
.form-field .incorrect {
	color: #ff4f31;
}
.form-field .incorrect::-moz-placeholder {
	color: #ff4f31;
}
.form-field .incorrect:-ms-input-placeholder {
	color: #ff4f31;
}
.form-field .incorrect::-webkit-input-placeholder {
	color: #ff4f31;
}

.access-error-message {
    padding-top: 100px;
    margin: 0 auto;
    text-align: center;
}

#avatar_file {
	cursor: pointer;
}

.error-404 .page-content {
	min-height: 650px;
}

.error-404 .page-content p {
	font: normal 34px/34px "PFDinTextCompProRegular";
	letter-spacing: 1px;
	color: #232323;
	text-transform: uppercase;
	text-align: center;
	padding: 200px 0 0;
}

/* костыль для узких по высоте экранов - решили уменьшить расстояния между плашками ответов и сами плашки */
@media screen and (max-height: 650px) {
	.question-answer {
		min-height: 48px;
		margin-bottom: 10px;
		font: normal 16px/18px "PT Sans";
		padding: 14px 18px;
	}
}

/* для страницы с формой подписки https://umnazia.ru/subscribe-mailer */
.page-id-38103 {
	background-color: rgb(204, 204, 204);
}

#sidebar-menu+#page{
    margin-left: 90px;
}
</style>
<style id='fonts.css-inline-css' type='text/css'>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</style>
<style id='umnazia-header-css-inline-css' type='text/css'>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</style>
<style id='umnazia-footer-css-inline-css' type='text/css'>
footer {
	cursor: default;
	position: relative;
	z-index: 100;
	background: #232323;
	height: 182px;
	min-width: 1183px;
}

.footer-left {
	display: block;
	position: absolute;
	top: 0;
	left: 0;
	width: 355px;
	height: 100%;
	padding: 56px 0 0 120px;
	background: url("/wp-content/themes/umnazia/images/footer/logo.svg") 43px 60px no-repeat;
	color: #fff;
	font: normal 12px/18px "PT Sans";
	letter-spacing: 0;
	text-transform: none;
}

.footer-left .line-1 {
	margin-bottom: 13px;
}

.footer-center {
	display: table;
	width: 100%;
	vertical-align: top;
}

.footer-center-left-cell {
	display: table-cell;
	width: 350px;
}
.footer-center-center-cell {
	display: table-cell;
}
.footer-center-right-cell {
	display: table-cell;
	width: 370px;
}

.footer-menu {
	height: 130px;
	width: 380px;
	padding-top: 46px;
	margin: 0 auto;
}

.footer-menu .column {
	width: 130px;
	text-align: left;
}

.footer-menu .column-3 {
	width: 100px;
}

.footer-menu a {
	display: block;
	margin-bottom: 40px;
	font: bold 14px/14px "PT Sans";
	color: #fff;
	letter-spacing: 1.5px;
	text-transform: uppercase;
}

.footer-menu .column a:last-child {
	margin-bottom: 0;
}

.footer-subscribe-form {
	width: 314px;
	margin: 0 auto;

}

.footer-subscriber-email {
	display: block;
	width: 200px;
	height: 30px;
	padding-left: 8px;
	padding-right: 8px;
	border: 2px solid #fff;
	background: transparent;
	border-radius: 0;
	outline: none;
	color: #fff;
	font: normal 12px/12px "PT Sans";
	letter-spacing: 0;
	text-transform: none;
}

.footer-subscriber-email::-moz-placeholder {
	color: #fff;
	font: normal 12px/20px "PT Sans";
	opacity: 1;
}

.footer-subscriber-email:-ms-input-placeholder {
	color: #fff;
	font: normal 12px/12px "PT Sans";
	opacity: 1;
}
 /*chrome*/
.footer-subscriber-email::-webkit-input-placeholder {
	color: #fff;
	font: normal 12px/12px "PT Sans";
	opacity: 1;
}

.footer-subscribe-submit {
	cursor: pointer;
	width: 114px;
	height: 30px;
	background: #fff;
	text-align: center;
	color: #232323;
	font: bold 12px/30px "PT Sans";
	letter-spacing: 1px;
	text-transform: uppercase;
}

.footer-subscribe-submit:hover {
	color: #9b9da0;
}

.footer-right {
	display: block;
	position: absolute;
	right: 0;
	top: 0;
	width: 370px;
	height: 100%;
	padding: 30px 30px 0 30px;
}

.footer-social {
	height: 60px;
}

.footer-social-fb {
	width: 10px;
	height: 20px;
	margin-right: 24px;
	background: url("/wp-content/themes/umnazia/images/footer/social-fb.svg") 0 0 no-repeat;
}

.footer-social-vk {
	width: 26px;
	height: 15px;
	margin-right: 24px;
	margin-top: 3px;
	background: url("/wp-content/themes/umnazia/images/footer/social-vk.svg") 0 0 no-repeat;
}

.footer-social-insta {
	width: 19px;
	height: 19px;
	margin-right: 20px;
	background: url("/wp-content/themes/umnazia/images/footer/social-insta.svg") 0 0 no-repeat;
}
.footer-social-ok {
	width: 20px;
	height: 20px;
	margin-right: 20px;
	background: url("/wp-content/themes/umnazia/images/footer/social-ok.svg") 50% 0 no-repeat;
}
.footer-social-youtube {
	width: 20px;
	height: 20px;
	margin-right: 0;
	background: url("/wp-content/themes/umnazia/images/footer/social-youtube.svg") 0 50% no-repeat;
}

/* Tooltips */
.temp-tooltip {
	cursor: default;
	min-width: 140px;
}
.temp-tooltip .tooltip-body {
	background: #fff;
	padding: 8px;
}
.temp-tooltip .tooltip-bottom {
	background: url("/wp-content/themes/umnazia/images/tooltip-bottom.png") 10px 0 no-repeat;
	height: 11px;
}

/* scrollToTheTop */
.scrollToTheTop {
	height: 48px;
	background: #3e3e3e;
	font: normal 14px/48px "Proxima Nova Semibold";
	letter-spacing: 1px;
	text-align: center;
	text-transform: uppercase;
	color: #fff;
	cursor: pointer;
}
</style>
<style id='umnazia-ajax-loader-css-inline-css' type='text/css'>
#ajax-overlay {
	display: none;
	position: fixed;
	top: 0;
	left: 0;
	width: 100vw;
	height: 100vh;
	z-index: 999999;
}

#ajax-overlay:before {
    content: '';
    opacity: 0.8;
    background: #000;
    position: fixed;
    top: 0;
    left: 0;
    display: block;
    width: 100vw;
    height: 100vh;
    z-index: 999999;
}

#ajax-overlay .ajax-overlay-bg {
    position: fixed;
    top: 0;
    left: 0;
    z-index: 999999;
	width: 100%;
    height: 100%;
	background: url("/wp-content/themes/umnazia/images/ajax/ajax-loader.gif") center center no-repeat;
    background-size: 80px;
}

#ajax-overlay img {
	display: none !important;
}
</style>
<style id='umnazia-mobile-common-css-inline-css' type='text/css'>
/* 20200528 */
.mobile-content-block {
	display: none;
}

.mobile-content-block strong, .mobile-content-block a {
	vertical-align: top;
}
/* ### 20200528 */

@media (max-width: 480px) {

	.page-error {
		padding-top: 120px;
		padding-bottom: 120px;
		color: #231f20;
		font: normal 26px/28px "PFDinTextCompProRegular";
		letter-spacing: 0.5px;
		text-align: center;
	}

	.mobileSupported .mobile-content-block {
		display: block;
	}

	.mobileSupported .mobile-content-block .mobile-content {
		margin-top: 48px;
	}

	.mobileSupported.hasExpBar .mobile-content-block .mobile-content {
		margin-top: 68px;
	}

	.mobileSupported.hasMobileHeaderV2 .mobile-content-block .mobile-content {
		margin-top: 48px;
	}

	.mobileSupported.hasTopFixedMenu .mobile-content-block .mobile-content {
		margin-top: 102px;
	}

	.mobileSupported.hasExpBar.hasTopFixedMenu .mobile-content-block .mobile-content {
		margin-top: 122px;
	}

	#slaask-button,
	#slaask-message,
	#slaask-gradient {
		z-index: 100;
	}

	/* theme */

	body.mobileSupported {
		min-width: 320px;
		overflow-x: hidden;
	}

	.hasSubstantiveAdaptiveBlocks #header {
		display: none;
	}

	.hasSubstantiveAdaptiveBlocks #footer {
		display: none;
	}

	.hasSubstantiveAdaptiveBlocks #page {
		display: none;
	}

	.hasSubstantiveAdaptiveBlocks #sidebar-menu {
		display: none;
	}

	.hasMobileHeaderV2 .content-mobile {
		margin-top: 0;
	}

	/* ajax-error */

	.mobileSupported .ajax-error .message {
		font: normal 23px/23px "PFDinTextCompProRegular";
		color: #232323;
		padding-top: 0;
	}

	/* mfp */
	.mfp-opened .mobile-content-block {
		display: none;
	}

	.mobileSupported .mfp-container {
		padding: 0;
		height: auto;
		min-height: 100vh;
	}

	.mfp-container:before {
		display: none !important;
	}

	.mobileSupported .mfp-container .mfp-content {
		margin: 0;
		height: 100vh;
		min-height: 100vh;
		width: 100%;
		background: #fff;
		padding-top: 48px;
		display: table;
	}

	.mobileSupported .mfp-content > div {
		position: static;
		width: 100% !important;
		height: auto !important;
		min-height: 100%;
		display: table-cell;
		padding: 0;
	}

	.mobileSupported .mfp-content > div > div {
		width: 320px !important;
		height: auto !important;
		position: static;
		padding: 0;
		margin: 0 auto;
	}

	.mobileSupported .mfp-bg {
		height: auto;
		min-height: 100vh;
	}

	.mobileSupported .mfp-wrap {
		min-width: 320px;
		height: auto;
		min-height: 100vh;
	}

	.mobileSupported .mfp-container .mfp-content .mfp-close {
		position: absolute;
		cursor: pointer;
		width: 48px !important;
		height: 48px !important;
		padding: 0;
		margin: 0;
		top: 0;
		right: 0;
		opacity: 1;
		background: url("/wp-content/plugins/umnazia-mobile/images/popups/cross.svg") 50% 50% no-repeat;
		background-size: 20px;
	}


	/* home */
	.mobileSupported .scroller-wrapper {
		display: none;
	}
}

@media (min-width: 481px) and (max-width: 960px) {
	.width-960 .page-error {
		padding-top: 120px;
		padding-bottom: 120px;
		color: #231f20;
		font: normal 26px/28px "PFDinTextCompProRegular";
		letter-spacing: 0.5px;
		text-align: center;
	}

	.width-960.mobileSupported .mobile-content-block {
		display: block;
	}

	.width-960.mobileSupported .mobile-content-block .mobile-content {
		margin-top: 48px;
	}

	.width-960.mobileSupported.hasExpBar .mobile-content-block .mobile-content {
		margin-top: 68px;
	}

	.width-960.mobileSupported.hasMobileHeaderV2 .mobile-content-block .mobile-content {
		margin-top: 48px;
	}

	.width-960.mobileSupported.hasTopFixedMenu .mobile-content-block .mobile-content {
		margin-top: 102px;
	}

	.width-960.mobileSupported.hasExpBar.hasTopFixedMenu .mobile-content-block .mobile-content {
		margin-top: 122px;
	}

	.width-960 #slaask-button,
	.width-960 #slaask-message,
	.width-960 #slaask-gradient {
		z-index: 100;
	}

	/* theme */

	body.mobileSupported.width-960 {
		min-width: 320px;
		overflow-x: hidden;
	}

	.width-960.hasSubstantiveAdaptiveBlocks #header {
		display: none;
	}

	.width-960.hasSubstantiveAdaptiveBlocks #footer {
		display: none;
	}

	.width-960.hasSubstantiveAdaptiveBlocks #page {
		display: none;
	}

	.width-960.hasSubstantiveAdaptiveBlocks #sidebar-menu {
		display: none;
	}

	.width-960.hasMobileHeaderV2 .content-mobile {
		margin-top: 0;
	}
}
</style>
<style id='umnazia-google-style-inputs-css-inline-css' type='text/css'>
.umnaziaGoogleStyleLabel {
	height: 0;
	position: relative;
}

.umnaziaGoogleStyleLabel .umnaziaGoogleStyleLabelText {
	position: absolute;
	top: 10px;
	left: 5px;
	width: auto;
	height: 0;
	overflow: hidden;
	font: normal 14px/16px "PT Sans";
	color: #757575;
	background: #fff;
	text-align: center;
	padding: 0 10px;
	transition: 0.2s;
    z-index: 2;
}

.umnaziaGoogleStyleLabel.googleStyleActive .umnaziaGoogleStyleLabelText {
	height: 16px;
	top: -7px;
	left: 3px;
}

.incorrect .umnaziaGoogleStyleLabel .umnaziaGoogleStyleLabelText {
	color: #ff4f31;
}

.umnaziaGoogleStyleInput ::-webkit-input-placeholder {
	opacity: 1;
	transition: 0.7s;
}
.umnaziaGoogleStyleInput ::-moz-placeholder {
	opacity: 1;
	transition: 0.7s;
}
.umnaziaGoogleStyleInput :-moz-placeholder {
	opacity: 1;
	transition: 0.7s;
}
.umnaziaGoogleStyleInput :-ms-input-placeholder {
	opacity: 1;
	transition: 0.7s;
}

.umnaziaGoogleStyleInput.googleStyleActive ::-webkit-input-placeholder {
	opacity: 0;
}
.umnaziaGoogleStyleInput.googleStyleActive ::-moz-placeholder {
	opacity: 0;
}
.umnaziaGoogleStyleInput.googleStyleActive :-moz-placeholder {
	opacity: 0;
}
.umnaziaGoogleStyleInput.googleStyleActive :-ms-input-placeholder {
	opacity: 0;
}

</style>
<script id='jquery-core-inline' type='text/javascript'>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</script>
<script id='jquery-migrate-inline' type='text/javascript'>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</script>
<script id='umnazia-utm-parser-js-inline' type='text/javascript'>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</script>
<script id='umnazia-adaptive-header-footer-js-inline' type='text/javascript'>
jQuery(document).ready(function ($) {
    /**
     * Меняем плейсхолдер в подписке на мобильных устройствах
     */
    if($(window).width() < 481) {
        $('input.footer-subscriber-email').attr('placeholder', 'узнавать о новых статьях');
    }

    /**
     * Открываем мобильное меню
     */
    $('.mobile-menu-toggle').click(function (e) {
        e.preventDefault();

        $('body').toggleClass('menu-open');
        $(this).toggleClass('open');
        $('.site-header__menu').toggleClass('open');
    });

    /**
     * Перемещаем футер в мобильный контент, если юзер незалогинен и верстка неадаптивна
     */
    let mobileContent = $('.mobile-content-block');

    $(window).on('resize', function () {
        replaceFooterInMobileBlock();
    });

    function replaceFooterInMobileBlock() {
        if($(window).width() < 481 && $('body').hasClass('unauthorized') && mobileContent.length > 0) {
            let mobileFooter = $('#footer');
            $('#footer').remove();
            mobileContent.append(mobileFooter);
        }
    }
    replaceFooterInMobileBlock();


    /**
     * Схлопывание-расхлопывание элементов мобильного меню
     */
    let mobileMenuTitleClass = '.site-footer__menu-col';
    let mobileMenuTitleActiveClass = 'site-footer__menu-col--active';
    if($(mobileMenuTitleClass).length) {
        $(mobileMenuTitleClass).click(function() {
            $(this).toggleClass(mobileMenuTitleActiveClass);
        });
    }

    /**
     * Якорная ссылка на логотипе
     */
    $('.site-header__logo img').click(function(){
        if($(window).scrollTop() > 500) {
            $('html, body').animate({scrollTop: 0}, 1000);
        }
    });

});
</script>
<script id='umnazia-ajax-response-handler-common-js-inline' type='text/javascript'>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</script>
<script id='umnazia-amplitude-js-inline' type='text/javascript'>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</script>
<script id='umnazia-chemistry-courses-amplitude-js-inline' type='text/javascript'>
(function ($) {
    $(document).ready(function () {

        // chemistry
        $(document).on('showChemistryBalanceRechargePopup',function(){
            console.log('showChemistryBalanceRechargePopup');
            amplitude.getInstance().logEvent('chemistry: balance warning modal', {
                url: location.toString()
            });
        });

        // chemistry: buy tokens button click
        $(document).on('chemistryBuyTokensButtonClick',function(){
            console.log('chemistryBuyTokensButtonClick');
            amplitude.getInstance().logEvent('chemistry: buy tokens button click', {
                url: location.toString()
            });
        });

        // chemistry: activate course button click
        $(document).on('activateChemistryCourseButtonClick',function(){
            console.log('activateChemistryCourseButtonClick');
            amplitude.getInstance().logEvent('chemistry: activate course button click', {
                url: location.toString()
            });
        });

        // chemistry: course activated
        $(document).on('chemistryCourseActivated',function(){
            console.log('chemistryCourseActivated');
            amplitude.getInstance().logEvent('chemistry: course activated', {
                url: location.toString()
            });
        });


        $('.chemistry-lessons__final-step--certificate a, .chemistry-test-completed-popup__link').click(function(){
            $(document).trigger('chemistryCertificateReceived');
        });

        // chemistry: certificate received
        $(document).on('chemistryCertificateReceived',function(){
            console.log('chemistryCertificateReceived');
            amplitude.getInstance().logEvent('chemistry: certificate received', {
                url: location.toString()
            });
        });



        // Нажатие на кнопку "начать заниматься" на лендинге
        $('.page-id-40944 .header__link.scroll-link').click(function(){
            console.log('chemistry: landing start button click');
            amplitude.getInstance().logEvent('chemistry: landing start button click', {
                url: location.toString()
            });
        });

        // Нажатие на кнопку "приобрести" на лендинге
        $('.page-id-40944 .description__link').click(function(){
            console.log('chemistry: landing buy button click');
            amplitude.getInstance().logEvent('chemistry: landing buy button click', {
                url: location.toString()
            });
        });

        // Нажатие на кнопку "Купить" в блоке тарифов на лендинге
        $('.page-id-40944 .chemistry-subscription-list__item-wrapper').click(function(){
            console.log('chemistry: landing tokens pay button');
            amplitude.getInstance().logEvent('chemistry: landing tokens pay button', {
                url: location.toString()
            });
        });

        // chemistry: tokens pay button
        $(document).on('chemistryTokensPayButton',function(e,data){
            console.log('chemistryTokensPayButton');
            amplitude.getInstance().logEvent('chemistry: tokens pay button', {
                url: location.toString(),
                tariffLink: data.tariffLink
            });
        });

    });
})(jQuery);
</script>
<script id='umnazia-geography-courses-amplitude-js-inline' type='text/javascript'>
(function ($) {
    $(document).ready(function () {

        // geography
        $(document).on('showGeographyBalanceRechargePopup',function(){
            console.log('showGeographyBalanceRechargePopup');
            amplitude.getInstance().logEvent('geography: balance warning modal', {
                url: location.toString()
            });
        });

        // geography: buy tokens button click
        $(document).on('geographyBuyTokensButtonClick',function(){
            console.log('geographyBuyTokensButtonClick');
            amplitude.getInstance().logEvent('geography: buy tokens button click', {
                url: location.toString()
            });
        });

        // geography: activate course button click
        $(document).on('activateGeographyCourseButtonClick',function(){
            console.log('activateGeographyCourseButtonClick');
            amplitude.getInstance().logEvent('geography: activate course button click', {
                url: location.toString()
            });
        });

        // geography: course activated
        $(document).on('geographyCourseActivated',function(){
            console.log('geographyCourseActivated');
            amplitude.getInstance().logEvent('geography: course activated', {
                url: location.toString()
            });
        });


        $('.geography-lessons__final-step--certificate a, .geography-test-completed-popup__link').click(function(){
            $(document).trigger('geographyCertificateReceived');
        });

        // geography: certificate received
        $(document).on('geographyCertificateReceived',function(){
            console.log('geographyCertificateReceived');
            amplitude.getInstance().logEvent('geography: certificate received', {
                url: location.toString()
            });
        });



        // Нажатие на кнопку "начать заниматься" на лендинге
        $('.page-id-40944 .header__link.scroll-link').click(function(){
            console.log('geography: landing start button click');
            amplitude.getInstance().logEvent('geography: landing start button click', {
                url: location.toString()
            });
        });

        // Нажатие на кнопку "приобрести" на лендинге
        $('.page-id-40944 .description__link').click(function(){
            console.log('geography: landing buy button click');
            amplitude.getInstance().logEvent('geography: landing buy button click', {
                url: location.toString()
            });
        });

        // Нажатие на кнопку "Купить" в блоке тарифов на лендинге
        $('.page-id-40944 .geography-subscription-list__item-wrapper').click(function(){
            console.log('geography: landing tokens pay button');
            amplitude.getInstance().logEvent('geography: landing tokens pay button', {
                url: location.toString()
            });
        });

        // geography: tokens pay button
        $(document).on('geographyTokensPayButton',function(e,data){
            console.log('geographyTokensPayButton');
            amplitude.getInstance().logEvent('geography: tokens pay button', {
                url: location.toString(),
                tariffLink: data.tariffLink
            });
        });

    });
})(jQuery);
</script>
<script id='umnazia-culture-courses-amplitude-js-inline' type='text/javascript'>
(function ($) {
    $(document).ready(function () {

        // culture
        $(document).on('showCultureBalanceRechargePopup',function(){
            console.log('showCultureBalanceRechargePopup');
            amplitude.getInstance().logEvent('culture: balance warning modal', {
                url: location.toString()
            });
        });

        // culture: buy tokens button click
        $(document).on('cultureBuyTokensButtonClick',function(){
            console.log('cultureBuyTokensButtonClick');
            amplitude.getInstance().logEvent('culture: buy tokens button click', {
                url: location.toString()
            });
        });

        // culture: activate course button click
        $(document).on('activateCultureCourseButtonClick',function(){
            console.log('activateCultureCourseButtonClick');
            amplitude.getInstance().logEvent('culture: activate course button click', {
                url: location.toString()
            });
        });

        // culture: course activated
        $(document).on('cultureCourseActivated',function(){
            console.log('cultureCourseActivated');
            amplitude.getInstance().logEvent('culture: course activated', {
                url: location.toString()
            });
        });


        $('.culture-lessons__final-step--certificate a, .culture-test-completed-popup__link').click(function(){
            $(document).trigger('cultureCertificateReceived');
        });

        // culture: certificate received
        $(document).on('cultureCertificateReceived',function(){
            console.log('cultureCertificateReceived');
            amplitude.getInstance().logEvent('culture: certificate received', {
                url: location.toString()
            });
        });



        // Нажатие на кнопку "начать заниматься" на лендинге
        $('.page-id-40944 .header__link.scroll-link').click(function(){
            console.log('culture: landing start button click');
            amplitude.getInstance().logEvent('culture: landing start button click', {
                url: location.toString()
            });
        });

        // Нажатие на кнопку "приобрести" на лендинге
        $('.page-id-40944 .description__link').click(function(){
            console.log('culture: landing buy button click');
            amplitude.getInstance().logEvent('culture: landing buy button click', {
                url: location.toString()
            });
        });

        // Нажатие на кнопку "Купить" в блоке тарифов на лендинге
        $('.page-id-40944 .culture-subscription-list__item-wrapper').click(function(){
            console.log('culture: landing tokens pay button');
            amplitude.getInstance().logEvent('culture: landing tokens pay button', {
                url: location.toString()
            });
        });

        // culture: tokens pay button
        $(document).on('cultureTokensPayButton',function(e,data){
            console.log('cultureTokensPayButton');
            amplitude.getInstance().logEvent('culture: tokens pay button', {
                url: location.toString(),
                tariffLink: data.tariffLink
            });
        });

    });
})(jQuery);
</script>
<script id='umnazia-memory-courses-amplitude-js-inline' type='text/javascript'>
(function ($) {
    $(document).ready(function () {

        // memory
        $(document).on('showMemoryBalanceRechargePopup',function(){
            console.log('showMemoryBalanceRechargePopup');
            amplitude.getInstance().logEvent('memory: balance warning modal', {
                url: location.toString()
            });
        });

        // memory: buy tokens button click
        $(document).on('memoryBuyTokensButtonClick',function(){
            console.log('memoryBuyTokensButtonClick');
            amplitude.getInstance().logEvent('memory: buy tokens button click', {
                url: location.toString()
            });
        });

        // memory: activate course button click
        $(document).on('activateMemoryCourseButtonClick',function(){
            console.log('activateMemoryCourseButtonClick');
            amplitude.getInstance().logEvent('memory: activate course button click', {
                url: location.toString()
            });
        });

        // memory: course activated
        $(document).on('memoryCourseActivated',function(){
            console.log('memoryCourseActivated');
            amplitude.getInstance().logEvent('memory: course activated', {
                url: location.toString()
            });
        });


        $('.memory-lessons__final-step--certificate a, .memory-test-completed-popup__link').click(function(){
            $(document).trigger('memoryCertificateReceived');
        });

        // memory: certificate received
        $(document).on('memoryCertificateReceived',function(){
            console.log('memoryCertificateReceived');
            amplitude.getInstance().logEvent('memory: certificate received', {
                url: location.toString()
            });
        });



        // Нажатие на кнопку "начать заниматься" на лендинге
        $('.page-id-43581 .header__link.scroll-link').click(function(){
            console.log('memory: landing start button click');
            amplitude.getInstance().logEvent('memory: landing start button click', {
                url: location.toString()
            });
        });

        // Нажатие на кнопку "приобрести" на лендинге
        $('.page-id-43581 .description__link').click(function(){
            console.log('memory: landing buy button click');
            amplitude.getInstance().logEvent('memory: landing buy button click', {
                url: location.toString()
            });
        });

        // Нажатие на кнопку "Купить" в блоке тарифов на лендинге
        $('.page-id-43581 .memory-subscription-list__item-wrapper').click(function(){
            console.log('memory: landing tokens pay button');
            amplitude.getInstance().logEvent('memory: landing tokens pay button', {
                url: location.toString()
            });
        });

        // memory: tokens pay button
        $(document).on('memoryTokensPayButton',function(e,data){
            console.log('memoryTokensPayButton');
            amplitude.getInstance().logEvent('memory: tokens pay button', {
                url: location.toString(),
                tariffLink: data.tariffLink
            });
        });

    });
})(jQuery);
</script>
<script id='umnazia-finance-courses-amplitude-js-inline' type='text/javascript'>
(function ($) {
    $(document).ready(function () {

        // finance
        $(document).on('showFinanceBalanceRechargePopup',function(){
            console.log('showFinanceBalanceRechargePopup');
            amplitude.getInstance().logEvent('finance: balance warning modal', {
                url: location.toString()
            });
        });

        // finance: buy tokens button click
        $(document).on('financeBuyTokensButtonClick',function(){
            console.log('financeBuyTokensButtonClick');
            amplitude.getInstance().logEvent('finance: buy tokens button click', {
                url: location.toString()
            });
        });

        // finance: activate course button click
        $(document).on('activateFinanceCourseButtonClick',function(){
            console.log('activateFinanceCourseButtonClick');
            amplitude.getInstance().logEvent('finance: activate course button click', {
                url: location.toString()
            });
        });

        // finance: course activated
        $(document).on('financeCourseActivated',function(){
            console.log('financeCourseActivated');
            amplitude.getInstance().logEvent('finance: course activated', {
                url: location.toString()
            });
        });


        $('.finance-lessons__final-step--certificate a, .finance-test-completed-popup__link').click(function(){
            $(document).trigger('financeCertificateReceived');
        });

        // finance: certificate received
        $(document).on('financeCertificateReceived',function(){
            console.log('financeCertificateReceived');
            amplitude.getInstance().logEvent('finance: certificate received', {
                url: location.toString()
            });
        });



        // Нажатие на кнопку "начать заниматься" на лендинге
        $('.page-id-44689 .header__link.scroll-link').click(function(){
            console.log('finance: landing start button click');
            amplitude.getInstance().logEvent('finance: landing start button click', {
                url: location.toString()
            });
        });

        // Нажатие на кнопку "приобрести" на лендинге
        $('.page-id-44689 .description__link').click(function(){
            console.log('finance: landing buy button click');
            amplitude.getInstance().logEvent('finance: landing buy button click', {
                url: location.toString()
            });
        });

        // Нажатие на кнопку "Купить" в блоке тарифов на лендинге
        $('.page-id-44689 .finance-subscription-list__item-wrapper').click(function(){
            console.log('finance: landing tokens pay button');
            amplitude.getInstance().logEvent('finance: landing tokens pay button', {
                url: location.toString()
            });
        });

        // finance: tokens pay button
        $(document).on('financeTokensPayButton',function(e,data){
            console.log('financeTokensPayButton');
            amplitude.getInstance().logEvent('finance: tokens pay button', {
                url: location.toString(),
                tariffLink: data.tariffLink
            });
        });

    });
})(jQuery);
</script>
<script id='jquery-effects-core-inline' type='text/javascript'>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</script>
<script id='jquery-effects-shake-inline' type='text/javascript'>
/*!
 * jQuery UI Effects Shake 1.11.4
 * http://jqueryui.com
 *
 * Copyright jQuery Foundation and other contributors
 * Released under the MIT license.
 * http://jquery.org/license
 *
 * http://api.jqueryui.com/shake-effect/
 */
!function(a){"function"==typeof define&&define.amd?define(["jquery","./effect"],a):a(jQuery)}(function(a){return a.effects.effect.shake=function(b,c){var d,e=a(this),f=["position","top","bottom","left","right","height","width"],g=a.effects.setMode(e,b.mode||"effect"),h=b.direction||"left",i=b.distance||20,j=b.times||3,k=2*j+1,l=Math.round(b.duration/k),m="up"===h||"down"===h?"top":"left",n="up"===h||"left"===h,o={},p={},q={},r=e.queue(),s=r.length;for(a.effects.save(e,f),e.show(),a.effects.createWrapper(e),o[m]=(n?"-=":"+=")+i,p[m]=(n?"+=":"-=")+2*i,q[m]=(n?"-=":"+=")+2*i,e.animate(o,l,b.easing),d=1;d<j;d++)e.animate(p,l,b.easing).animate(q,l,b.easing);e.animate(p,l,b.easing).animate(o,l/2,b.easing).queue(function(){"hide"===g&&e.hide(),a.effects.restore(e,f),a.effects.removeWrapper(e),c()}),s>1&&r.splice.apply(r,[1,0].concat(r.splice(s,k+1))),e.dequeue()}});
</script>
<script id='umnazia-authorization-common-js-inline' type='text/javascript'>
(function ( $ ) {
	$( document ).ready( function () {
		console.log('social authorization script started');

        var body = $('body');

        $( '.registration-button').on( 'click', registrationButtonClickHandler );
		//$( '.home-registration-message-button').on( 'click', showRegistrationPopup );
		$( '.home-registration-button').on( 'click', registrationButtonClickHandler );

		$( '.log-in-button' ).on( 'click', authorizationButtonClickHandler );
		$( '.login-button' ).on( 'click', authorizationButtonClickHandler );
		$( '.page-pricing' ).find('.plan-item' ).on( 'click', authorizationButtonClickHandler );
		$( '.page-id-38731' ).find('.price__item' ).on( 'click', authorizationButtonClickHandler );

		$(document).on('pressJoinOlympiadFromCalendarButton', function (e,data) {

			authorizationButtonClickHandler.call(data.originalThis, data.originalEvent);
		});

		if(!body.hasClass('logged-in')){
            //$( '#calendar-new-page' ).find('.calendar-page-entry-join').on( 'click', authorizationButtonClickHandler );
            $( '#calendar-page' ).find('.calendar-page-entry-join').on( 'click', authorizationButtonClickHandler );
        }

		// --- Registration -------------------------------
		function registrationButtonClickHandler( event ) {

            var overlay = $('#ajax-overlay');

            if(!body.hasClass('logged-in')) {

                overlay.show();

                // определим какая именно кнопка была нажата
                if($(event.target).parents('.header-auth').length > 0){
                    // amplitude
                    amplitude.getInstance().logEvent('registration: header button', {
                        url: location.toString()
                    });
                } else if($(event.target).parents('.home-block-1-container .authorization-wrapper').length > 0){
                    // amplitude
                    amplitude.getInstance().logEvent('registration: home main banner button', {
                        url: location.toString()
                    });
                } else if($(event.target).parents('.home-block-15-container .button-wrapper').length > 0){
                    // amplitude
                    amplitude.getInstance().logEvent('registration: home main banner button', {
                        url: location.toString()
                    });
                } else if($(event.target).hasClass('home-registration-button')){
                    // amplitude
                    amplitude.getInstance().logEvent('registration: home bottom button', {
                        url: location.toString()
                    });
                }

                // amplitude
                amplitude.getInstance().logEvent('registration: modal open', {
                    url: location.toString()
                });


                // для обработки открытий из формы авторизации введена переменная $accountType
                // значение регулирует тип аккаунта по умолчанию в открывшемся окне
                var $accountType = $( this ).data( 'account-type' );

                if ($accountType) {

                    location.href = 'signup?accountType=' + $accountType;

                } else {

                    location.href = '/signup';
                }
            }
		}

		// --- Authorization ------------------------------
		function authorizationButtonClickHandler(event) {

			event.preventDefault();

			var overlay = $('#ajax-overlay');

			if(!body.hasClass('logged-in')) {

				overlay.show();

				if($(event.target).hasClass('log-in-button')){
					// amplitude
					amplitude.getInstance().logEvent('authorization: header button', {
						url: location.toString()
					});
				} else if($(event.target).hasClass('login-button')){
					// amplitude
					amplitude.getInstance().logEvent('authorization: home main banner button', {
						url: location.toString()
					});
				} else if($(event.target).hasClass('calendar-page-entry-join')){
					// amplitude
					amplitude.getInstance().logEvent('authorization: calendar button', {
						url: location.toString(),
						class: $(event.target).data('class'),
						month: $(event.target).data('month'),
						price: $(event.target).data('price')
					});
				} else if($(event.target).parents('.plan-item').length > 0){
					// amplitude
					amplitude.getInstance().logEvent('authorization: pricing button', {
						url: location.toString(),
						plan: $(event.target).data('plan'),
						price: $(event.target).data('price')
					});
				}

				// amplitude
				amplitude.getInstance().logEvent('authorization: modal open', {
					url: location.toString()
				});

				location.href = '/login';
			}
		}

	} );
})( jQuery );

</script>
<script id='umnazia-authorization-amplitude-js-inline' type='text/javascript'>
(function ($) {
    $(document).ready(function () {

        // ---- Registration

        $(document).on('socialAuthorizationRegistrationFormInitStarted', function (e) {});
        $(document).on('socialAuthorizationRegistrationFormInitFinished', function (e) {});

        $(document).on('socialAuthorizationAccountTypeClicked', function (e,response) {
            // amplitude
            amplitude.getInstance().logEvent('registration: choose account type', {
                url: location.toString(),
                accountType: response.accountType
            });
        });

        $(document).on('socialAuthorizationRegistrationSubmitButtonClicked', function (e,response) {
            // amplitude
            amplitude.getInstance().logEvent('registration: form submit', {
                url: location.toString(),
                login: response.login,
                loginType: response.loginType
            });
        });

        $(document).on('socialAuthorizationRegistrationFormSent', function (e,response) {
            // amplitude
            amplitude.getInstance().logEvent('registration: modal data sent', {
                url: location.toString(),
                login: response.login
            });
        });

        $(document).on('socialAuthorizationStudentClassClicked', function (e,response) {
            // amplitude
            amplitude.getInstance().logEvent('registration: choose class', {
                url: location.toString(),
                class: response.class
            });
        });

        $(document).on('socialAuthorizationSocialNetworkClicked', function (e,response) {
            // amplitude
            amplitude.getInstance().logEvent('registration: choose network', {
                url: location.toString(),
                network: response.network
            });
        });

        $(document).on('socialAuthorizationRegistrationFormError', function (e,response) {

            var eventData = {
                url: location.toString(),
                errorText: response.errorText
            };

            if (typeof response.inputValue !== 'undefined') {

                eventData.inputValue = response.inputValue;
            }

            // amplitude
            amplitude.getInstance().logEvent('registration: form error', eventData);
        });

        // ---- Login

        $(document).on('socialAuthorizationLoginFormInitStarted', function (e) {});
        $(document).on('socialAuthorizationLoginFormInitFinished', function (e) {});

        $(document).on('socialAuthorizationPressLoginSubmitButtonClicked', function (e,response) {
            // amplitude
            amplitude.getInstance().logEvent('authorization: modal submit', {
                url: location.toString()
            });
        });

        $(document).on('socialAuthorizationLoginFormError', function (e,response) {

            var eventData = {
                url: location.toString(),
                errorText: response.errorText
            };

            if (typeof response.inputValue !== 'undefined') {

                eventData.inputValue = response.inputValue;
            }

            // amplitude
            amplitude.getInstance().logEvent('authorization: form error', eventData);
        });

        // ---- Social networks

        $(document).on('socialAuthorizationNetworkButtonClicked', function (e,response) {

            var eventName = response.pageName == 'login'
                    ? 'authorization: social button click'
                    : 'registration: social button click';

            amplitude.getInstance().logEvent(eventName, {
                url: location.toString(),
                network: response.network
            });
        });

        $(document).on('socialAuthorizationNetworkError', function (e,response) {

            var eventData = {
                    url: location.toString(),
                    errorText: response.errorText,
                    network: response.network
                },
                eventName = response.pageName == 'login'
                    ? 'authorization: form error'
                    : 'registration: form error';

            // amplitude
            amplitude.getInstance().logEvent(eventName, eventData);
        });

    });
})(jQuery);
</script>
<script id='umnazia-touchSwipe-js-inline' type='text/javascript'>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</script>
<script id='umnazia-jcarousel-js-inline' type='text/javascript'>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</script>
<script id='umnazia-feedbacks-carousel-js-inline' type='text/javascript'>
(function ($) {

    $(document).ready(function () {

        var carousel = $('.feedbacks-block .feedbacks-items');

        // carousel init
        carousel.jcarousel({
            wrap: 'circular'
        });

        // навигация в карусели
        $('.feedbacks-block-prev').click(function() {

            carousel.jcarousel('scroll', '-=1');
        });

        $('.feedbacks-block-next').click(function() {

            carousel.jcarousel('scroll', '+=1');
        });

        $('.feedbacks-block-content').swipe( {

            //Generic swipe handler for all directions
            swipe: function(event, direction, distance, duration, fingerCount, fingerData) {

                switch (direction) {
                    case 'right':
                        carousel.jcarousel('scroll', '-=1');
                        break;
                    case 'left':
                        carousel.jcarousel('scroll', '+=1');
                        break;
                }
            },

            //Default is 75px, set to 0 for demo so any distance triggers swipe
            threshold: 50
        });

    });

})(jQuery);
</script>
<script id='umnazia-swiper-js-inline' type='text/javascript'>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</script>
<script id='umnazia-visible-js-inline' type='text/javascript'>
/**
 * Copyright 2012, Digital Fusion
 * Licensed under the MIT license.
 * https://github.com/customd/jquery-visible
 *
 * @author Sam Sehnert
 * @desc A small plugin that checks whether elements are within
 *       the user visible viewport of a web browser.
 *       can accounts for vertical position, horizontal, or both
 */
!function(t){var i=t(window);t.fn.visible=function(t,e,o){if(!(this.length<1)){var r=this.length>1?this.eq(0):this,n=r.get(0),f=i.width(),h=i.height(),o=o?o:"both",l=e===!0?n.offsetWidth*n.offsetHeight:!0;if("function"==typeof n.getBoundingClientRect){var g=n.getBoundingClientRect(),u=g.top>=0&&g.top<h,s=g.bottom>0&&g.bottom<=h,c=g.left>=0&&g.left<f,a=g.right>0&&g.right<=f,v=t?u||s:u&&s,b=t?c||a:c&&a;if("both"===o)return l&&v&&b;if("vertical"===o)return l&&v;if("horizontal"===o)return l&&b}else{var d=i.scrollTop(),p=d+h,w=i.scrollLeft(),m=w+f,y=r.offset(),z=y.top,B=z+r.height(),C=y.left,R=C+r.width(),j=t===!0?B:z,q=t===!0?z:B,H=t===!0?R:C,L=t===!0?C:R;if("both"===o)return!!l&&p>=q&&j>=d&&m>=L&&H>=w;if("vertical"===o)return!!l&&p>=q&&j>=d;if("horizontal"===o)return!!l&&m>=L&&H>=w}}}}(jQuery);

</script>
<script id='umnazia-lottie-inline' type='text/javascript'>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</script>
<script id='umnazia-home-effects-inline' type='text/javascript'>
(function ($) {

    $(window).load(function () {

        function scroll_effects() {

            if($('.ufw_effect__outslide-rtl--hide').length) {

                $('.ufw_effect__outslide-rtl').each(function() {
                    if ($(this).closest('.ufw_landing__row').visible(true)) {
                        $(this).removeClass('ufw_effect__outslide-rtl--hide');
                    }
                });

            }
            if($('.ufw_effect__outslide-ltr--hide').length) {

                $('.ufw_effect__outslide-ltr').each(function() {
                    if ($(this).closest('.ufw_landing__row').visible(true)) {
                        $(this).removeClass('ufw_effect__outslide-ltr--hide');
                    }
                });

            }

            if ($('.home__experts').visible(true)) {
                //$('.home__experts-item').animate({ opacity: 1 });
            }

        }

        // включаем эффект "въезжания" во вьюпорт на элементах с классом из UFW
        $(window).scroll(scroll_effects);
        scroll_effects();

    });

})(jQuery);
</script>
<script id='umnazia-home-intro-inline' type='text/javascript'>
(function ($) {

    $(document).ready(function () {

        const delay = 3000; // кол-во миллисекунд между сменой состояний
        let container = $('.home__intro');
        // массив состояний
        let intro_states = [
            {
                class_title: 'home__intro-subtitle--2',
                class_image: 'home__intro-image--2',
                class_btn: 'ufw_btn',
                class_btn_color: 'ufw_btn--grass',
                json: '/wp-content/plugins/umnazia-home/images/new/b-intro/business-lady.json',
                lottie_instance: null,
            },
            {
                class_title: 'home__intro-subtitle--1',
                class_image: 'home__intro-image--1',
                class_btn: 'ufw_btn',
                class_btn_color: 'ufw_btn--blue',
                json: '/wp-content/plugins/umnazia-home/images/new/b-intro/pilot.json',
                lottie_instance: null,
            },
            {
                class_title: 'home__intro-subtitle--3',
                class_image: 'home__intro-image--3',
                class_btn: 'ufw_btn',
                class_btn_color: 'ufw_btn--red',
                json: '/wp-content/plugins/umnazia-home/images/new/b-intro/coder.json',
                lottie_instance: null,
            },
            {
                class_title: 'home__intro-subtitle--4',
                class_image: 'home__intro-image--4',
                class_btn: 'ufw_btn',
                class_btn_color: 'ufw_btn--yellow',
                json: '/wp-content/plugins/umnazia-home/images/new/b-intro/drummer.json',
                lottie_instance: null,
            },
        ];
        const state_length = intro_states.length - 1; // кол-во состояний
        let state_current = 1; // стартовое и текущее состояние, ставим вначале 1, чтобы бесшовно работала анимация

        // инициализируем все json-анимации и сохраняем в объект состояния; стартуем только текущую анимацию
        $.each(intro_states, function(i, state) {
            state.lottie_instance = lottie.loadAnimation({
                container: $('.' + state.class_image).get(0),
                renderer: 'svg',
                loop: true,
                autoplay: false,
                path: state.json
            });
            if(i === 0)
                state.lottie_instance.play();
        });

        // интервал и функция смены состояния
        let interval = setInterval(function() {

            let state_prev;

            // логика пограничных переходов
            if(state_current === 0)
                state_prev = intro_states[state_length];
            else
                state_prev = intro_states[state_current - 1];

            let state = intro_states[state_current];

            // анимируем смену тайтла
            $('.' + state_prev.class_title).animate({
                opacity: 0,
                left: 30
            }, 300, function() {
                $(this).hide().css({ opacity: 1, left: 0 });
                $('.' + state.class_title).css({ display: 'block' });
            });
            container.find('.' + state_prev.class_btn).removeClass(state_prev.class_btn_color);
            container.find('.' + state.class_btn).addClass(state.class_btn_color);

            // предыдущую (скрытую) json-анимацию останавливаем, чтобы не нагружать клиента, текущую запускаем
            state_prev.lottie_instance.stop();
            state.lottie_instance.play();

            // анимируем смену json-анимации
            $('.' + state_prev.class_image).animate({
                opacity: 0,
                left: 30
            }, 300, function() {
                $(this).hide().css({ opacity: 1 });

                $('.' + state.class_image).css({ opacity: 0, 'display': 'block' }).animate({
                    opacity: 1,
                    left: 0
                }, 300);

            });

            // актуализируем счетчик текущего состояния
            if(state_current === state_length)
                state_current = 0;
            else
                state_current++;


        }, delay);

    });

})(jQuery);
</script>
<script id='umnazia-home-vimeo-player' type='text/javascript' src='https://player.vimeo.com/api/player.js?ver=4.9.16'></script>
<script id='umnazia-home-video-inline' type='text/javascript'>
(function ($) {

    $(document).ready(function () {

        let container = $('.home__video-frame'),
            iframe = container.find('iframe'),
            player = new Vimeo.Player(iframe);

        container.on('click', function () {
            player.play();
            container.addClass('home__video-frame--full');
            /*$(document).one('scroll', function () {
                player.pause();
                container.removeClass('home__video-frame--full');
            });*/
        });

        player.on('pause', function() {
            container.removeClass('home__video-frame--full');
        });

        player.on('ended', function() {
            container.removeClass('home__video-frame--full');
        });

    });

})(jQuery);
</script>
<script id='umnazia-home-gamification-inline' type='text/javascript'>
(function ($) {

    $(document).ready(function () {

        const delay = 3000; // кол-во миллисекунд между сменой состояний
        let images = $('.home__gamification-images img');
        let counter = $('.home__gamification-counter');
        // массив состояний
        let gamification_states = [
            {
                id: 1,
                class_image: 'home__gamification-image--1',
                class_active: 'active',
            },
            {
                id: 2,
                class_image: 'home__gamification-image--2',
                class_active: 'active',
            },
            {
                id: 3,
                class_image: 'home__gamification-image--3',
                class_active: 'active',
            },
            {
                id: 4,
                class_image: 'home__gamification-image--4',
                class_active: 'active',
            },
        ];
        const state_length = gamification_states.length - 1; // кол-во состояний
        let state_current = 1; // стартовое и текущее состояние, ставим вначале 1, чтобы бесшовно работала анимация
        let animation = false; // тригер процесса анимации

        // функция смены состояния
        function change_state() {

            let state_prev;

            // логика пограничных переходов
            if(state_current === 0)
                state_prev = gamification_states[state_length];
            else
                state_prev = gamification_states[state_current - 1];

            let state = gamification_states[state_current];

            // анимируем смену состояния
            animation = true;
            images.animate({
                opacity: 0,
                right: 30
            }, 200, function() {

                images.removeClass(state_prev.class_active);

                $('.' + state.class_image).addClass(state.class_active).animate({
                    opacity: 1,
                    right: 0
                }, 200, function() {
                    animation = false;
                });

            });
            counter.find('li').removeClass(state_prev.class_active);
            counter.find('li[data-id="'+ state.id +'"]').addClass(state.class_active);

            // актуализируем счетчик текущего состояния
            if(state_current === state_length)
                state_current = 0;
            else
                state_current++;

        }

        $('.' + gamification_states[0].class_image).css({ opacity: 1 }).show();

        // интервал смены состояний
        let interval = setInterval(change_state, delay);

        // обработчик по клику на цифру с персонажем
        counter.find('li.enabled').on('click', function() {

            // если идет анимация или кнопка-цифра уже активна, то бьем отмену
            if(animation || $(this).hasClass('active'))
                return false;

            // берем номер состояния и меняем на него
            state_current = parseInt($(this).data('id')) - 1;
            change_state();

            // сбрасываем интервал
            clearInterval(interval);
            interval = setInterval(change_state, delay);

        });

    });

})(jQuery);
</script>
<script id='umnazia-home-reviews-inline' type='text/javascript'>
(function ($) {

    $(document).ready(function () {

        var swiper = new Swiper('.home__reviews .swiper-container', {
            slidesPerView: 3,
            spaceBetween: 24,
            allowTouchMove: true,
            loop: true,
            threshold: 5,
            freeMode: true,
            freeModeSticky: true,
            freeModeMomentumRatio: .5,
            freeModeMomentumVelocityRatio: .5,
            freeModeMomentumBounceRatio: .5,
            mousewheel: {
                sensitivity: .8
            },
            navigation: {
                nextEl: $('.home__reviews .swiper__nav-next'),
                prevEl: $('.home__reviews .swiper__nav-prev')
            },
            breakpoints: {
                428: {
                    slidesPerView: 1.2,
                    freeMode: false,
                },
                768: {
                    slidesPerView: 1.5,
                    freeMode: false,
                },
                1000: {
                    slidesPerView: 3,
                    freeMode: false,
                }
            },
            // lazy loading
            watchSlidesVisibility: true,
            preloadImages: false,
            lazy: {
                loadOnTransitionStart: true,
            },
        });

        // чтобы листалось тачпадом нам поможет mousewheel в свайпере
        // свайпер не умеет отличать горизонтальный скролл от вертикального (который нам не нужен)
        // делаем это за него

        // определяем направление скролла
        $(window).on('wheel', function(event) {
            if (event.originalEvent.deltaY != 0) {
                if(swiper.mousewheel.enabled)
                    swiper.mousewheel.disable();
            }
            if (event.originalEvent.deltaX != 0) {
                if(!swiper.mousewheel.enabled)
                    swiper.mousewheel.enable();
            }
        });

        // при загрузке отключаем листание свайпера скроллом
        swiper.mousewheel.disable();

        var resize_init;
        window.addEventListener('resize', function() {
            clearTimeout(resize_init);
            resize_init = setTimeout(after_resize, 200);
        });

        function after_resize() {
            swiper.slideReset();
        }

    });

})(jQuery);
</script>
<script id='umnazia-home-social-inline' type='text/javascript'>
(function ($) {

    $(document).ready(function () {

        var swiper = new Swiper('.home__social .swiper-container', {
            slidesPerView: 4,
            spaceBetween: 26,
            allowTouchMove: false,
            threshold: 5,
            breakpoints: {
                1000: {
                    slidesPerView: 3,
                    allowTouchMove: true,
                },
                768: {
                    slidesPerView: 2.2,
                    allowTouchMove: true,
                },
                428: {
                    slidesPerView: 1.2,
                    allowTouchMove: true,
                }
            },
            // lazy loading
            watchSlidesVisibility: true,
            preloadImages: false,
            lazy: {
                loadOnTransitionStart: true,
            },
        });

    });

})(jQuery);
</script>
<script id='umnazia-jquery-mousewheel-js-inline' type='text/javascript'>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</script>
<script id='umnazia-jquery-jscrollpane-js-inline' type='text/javascript'>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</script>
<script id='umnazia-header-messages-js-inline' type='text/javascript'>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</script>
<script id='umnazia-header-menu-js-inline' type='text/javascript'>
(function ($) {
    $(document).ready(function () {

        $('.header-menu__dropdown-container').hover(showDropdownMenu, hideDropdownMenu);

        function showDropdownMenu(){
            console.log('showDropdownMenu');
            var time = $(this).data("timerID");
            console.log(time);
            if (time){
                console.log('clearTimeout');
                clearTimeout(time);
            }
            $(this).addClass('open');
        }

        function hideDropdownMenu(){
            console.log('hideDropdownMenu');

            var time;
            var element = $(this);

            time = setTimeout(removeClass, 300);

            function removeClass(){
                console.log('setTimeout');
                console.log(element);
                $(element).removeClass('open');
            }

            $(this).data("timerID", time);
        }

    });
})(jQuery);
</script>
<script id='umnazia-magnific-popup-js-inline' type='text/javascript'>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</script>
<script id='umnazia-newsletter-subscription-js-inline' type='text/javascript'>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</script>
<script id='umnazia-refresh-nonce-js-inline' type='text/javascript'>
(function ( $ ) {
	$( document ).ready( function () {
		console.log( 'umnazia nonce js' );
		updateRegistrationNonce();
		function updateRegistrationNonce() {
			// авторизация и регистрация
			if ( !$( 'body' ).hasClass( 'logged-in' ) ) {

				// авторизация
				$.ajax( {
					url: '/wp-admin/admin-ajax.php',
					type: 'post',
					data: {
						action: 'umnazia_refresh_authorization_nonce'
					},
					dataType: 'json',
					success: function ( response ) {
						console.log( response );

						if ( response.nonce ) {
							$( '#authorization-form' ).find( '.nonce' ).val( response.nonce );
						}
					}
				} );

				// регистрация
				$.ajax( {
					url: '/wp-admin/admin-ajax.php',
					type: 'post',
					data: {
						action: 'umnazia_refresh_registration_nonce'
					},
					dataType: 'json',
					success: function ( response ) {
						console.log( response );

						if ( response.nonce ) {
							$( '.registration-popup-content .nonce' ).val( response.nonce );
						}
					}
				} );
			}
		}

	} );
})( jQuery );
</script>
<script id='umnazia-magnific-popup-defaults-js-inline' type='text/javascript'>
(function ($) {
    // Переопределим опции по умолчанию
    $.magnificPopup.defaults.fixedContentPos = true;
    $.magnificPopup.defaults.closeOnBgClick = false;
    
})(jQuery);
</script>
<script id='umnazia-slaak-js-inline' type='text/javascript'>
(function ($) {
    $(document).ready(function () {

        function correctPosition() {
            let pwaNav = $('#pwa_nav');

            if (pwaNav && pwaNav.is(':visible')) {
                let eh = pwaNav.outerHeight();

                $('#slaask-button').css({
                    bottom : `${eh+20}px`
                });
            } else {
                let footer = $('#footer');

                if(footer && footer.is(':visible')) {
                    let footerHeight = footer.outerHeight();
                    let offset = 20;
                    let winHeight = $(window).height();
                    let st = $(window).scrollTop();
                    let scrollBottom = st + winHeight;

                    if(scrollBottom >= ($(document ).height() - footerHeight)){
                        $('#slaask-button').css({bottom: (footerHeight+offset)+'px', position: 'absolute'});
                    } else {
                        $('#slaask-button').css({bottom: '', position: ''});
                    }
                }
            }
        }
        setTimeout(function () {
            correctPosition();
        }, 1000);
        $( window ).scroll(correctPosition).resize(correctPosition);

    });
})(jQuery);
</script>
<script id='umnazia-typographer-min-js-inline' type='text/javascript'>
let typographer=function(e){if(void 0===document.createNodeIterator)return;let t,n;function r(e){const t="$1$2 ",n=new RegExp('(^|[  («‹»›„“‟”"])([а-яё]{1,2}) ',"gim");return e.replace(n,t).replace(n,t)}function u(e){return e.replace(/"([^"]*)"/g,"«$1»")}function o(e){const t=new RegExp("([  ])(--?|‒|–|—)([  \\n])","g");return e.replace(t," —$3")}function a(e){return e.replace(/([^\n \t])[ \t]{2,}(?![\n \t])/g,"$1 ")}function d(e){return e.replace(new RegExp("(^|\\D)(\\d{1,5}) ([а-яё]+)","gi"),"$1$2 $3")}document.addEventListener("DOMContentLoaded",(function(){t={element:document.body,excludeTags:["SCRIPT","STYLE","TITLE"],rules:{pretexts:!0,quotes:!0,dashes:!0,delRepeatSpace:!0,spaceAfterNumber:!0}},n=Object.assign({},t,e),n.excludeTags=n.excludeTags.map((function(e){return e.toUpperCase()})),function(){const e=document.createNodeIterator(n.element,NodeFilter.SHOW_TEXT,{acceptNode:e=>{if(/\S/.test(e.data)&&!n.excludeTags.includes(e.parentNode.nodeName))return NodeFilter.FILTER_ACCEPT}},!1);let t;for(;t=e.nextNode();)n.rules.pretexts&&(t.nodeValue=r(t.nodeValue)),n.rules.quotes&&(t.nodeValue=u(t.nodeValue)),n.rules.dashes&&(t.nodeValue=o(t.nodeValue)),n.rules.delRepeatSpace&&(t.nodeValue=a(t.nodeValue)),n.rules.spaceAfterNumber&&(t.nodeValue=d(t.nodeValue))}()}))};
</script>
<script id='umnazia-header-js-inline' type='text/javascript'>
(function ($) {
    $(document).ready(function () {
        console.log('header script is started');

	    var $header = $('#header'),
		    $expBar = $('.student-experience-bar-block'),
		    $window = $(window);

        // заплатка для горизонтального скрола меню
	    $window.scroll(function () {
		    $header.css({'left': -$window.scrollLeft()});
	    });



	    var lastScrollTop = $window.scrollTop();
	    if(!$('body').hasClass('home')) {
		    $window.scroll(moveHeader); // 2019.01.27 решили убрать анимацию хедера на скролле, но только на главной!!!
	    }
	    // функция управляет поведением хедера при вертикальном скролле
	    function moveHeader(){

		    var scrollTop = $window.scrollTop(),
			    direction = '';

		    // тут идет сравнение с глобальной переменной для более точного определения направления скролла
		    if ( scrollTop > lastScrollTop ) {
			    direction = 'down';
		    } else if ( scrollTop < lastScrollTop ) {
			    direction = 'up';
		    } else if (scrollTop == lastScrollTop){
			    // при загрузке экрана разово проверяем положение скролла
			    // если скролл внизу и почти достиг конца на высоту футера, то хедер уберем
			    if(($window.scrollTop()+$window.height()) >= ($(document).height() - ($window.height() - $( '#footer').outerHeight()))){
				    // эта херня срабатывает на всплытии скроллов из элементов с кастомным скроллом, поэтому добавим стандартную проверку
				    if ( ($window.scrollTop() > $header.outerHeight()) && ($header.css( 'top' ) == '0px') ) {
					    hideHeader();
				    }
			    } else {
				    if(!$header.hasClass('visible')) {
					    showHeader();
				    }
			    }
			    return;
		    }

		    lastScrollTop = scrollTop;

		    if ( direction == 'down' ) {
			    if ( ($window.scrollTop() > $header.outerHeight()) && ($header.css( 'top' ) == '0px') ) {
				    hideHeader();
			    }
		    } else {
			    if(!$header.hasClass('visible')) {
			    // для более плавного открытия - тк накладывались множественные вызовы анимации при продолжительном скролле
				    showHeader();
			    }
		    }
	    }
	    function hideHeader(){
		    // убираем хедер из зоны видимости
		    $header.animate( {top: -($header.outerHeight()) + 'px'}, {
			    duration: 200,
			    queue: false
		    } );
		    // поднимаем полоску опыта если есть
		    if($expBar.length) {
			    $expBar.animate( {top: '0px'}, {
				    duration: 200,
				    queue: false
			    } );
		    }
		    $header.removeClass('visible');
		    $('.user-logged-in-icon' ).addClass('collapsed');
	    }
	    function showHeader(){
		    if ( $header.css( 'top' ) != '0px' ) {
			    // выдвигаем хедер в зону видимости
			    $header.animate( {top: '0px'}, {
				    duration: 200,
				    queue: false
			    } );
			    // опускаем полоску опыта если есть
			    if($expBar.length) {
				    $expBar.animate( {top: $header.outerHeight() + 'px'}, {
					    duration: 200,
					    queue: false
				    } );
			    }
			    $header.addClass('visible');
		    }
	    }



	    // открытие/закрытие выпадающего меню под иконкой пользователя
	    $('.user-logged-in-icon').on('click', function(e) {
		    if (!$(e.target).hasClass('user-logged-in-dropdown')) {
			    $(this).toggleClass('collapsed');
		    }
	    });

	    // при клике вне меню закрываем его
	    $('body' ).click(function(e){
		    if(!$(e.target).closest( '.user-logged-in-icon' ).length){
			    $('.user-logged-in-icon' ).addClass('collapsed');
		    }
	    });


	    insertAjaxOverlay();
	    // Вставляем, если нет, разметку оверлея аякса
	    function insertAjaxOverlay() {
		    if (!$('#ajax-overlay').length) {
			    $('<div>').attr({id: 'ajax-overlay'})
				    .append($('<div>').addClass('ajax-overlay-bg'))
				    .appendTo($('body'));
		    }
	    }

    });
})(jQuery);
</script>
<script id='umnazia-footer-js-inline' type='text/javascript'>
(function ($) {
    $(document).ready(function () {

        console.log('footer script is started');
	    
        // Чтобы не тормозило смену картинок из-за их подгрузки, некоторые элементы мы можем кэшировать, задав атрибут data-cache-me со значением url
        // В футере создается невидимый блок .elements-cash-container, в котором создаются автоматически кэшируемые элементы
        var elementsCacheContainer = $('<div class="elements-cash-container">').hide().appendTo('body');
        insertElementsForCache();
        function insertElementsForCache() {
            $('[data-cache-me]').each(function() {
                var url = $(this).data('cacheMe');
                if (url) {
                    elementsCacheContainer.append($('<img src="' + url + '" />'));
                }
            });
        }


	    $(window ).on('resize',correctFooterHeight);
	    correctFooterHeight();
	    function correctFooterHeight(){
		    var page = $('#page');
		    var pageHeight = page.height()+parseInt(page.css('marginTop'));
		    var windowHeight = $(window ).height();
		    var footer = $('#footer');
		    var footerHeight = footer.height();

		    console.log('correctFooterHeight');
		    console.log(pageHeight);
		    console.log(windowHeight);
		    console.log(footerHeight);

		    if(pageHeight+footerHeight < windowHeight){
			    footerHeight = windowHeight - pageHeight;
			    footer.css({height: footerHeight+'px'});
			    console.log('footer height updated');
		    }

	    }

        // GET-параметры переформатируем в объект и поместим в глобальное пространство
        window.queryString = queryString;
        window.getParams = queryString();

        // Функция для чтения GET-параметров
        function queryString(location) {
            var query_string = {};
            var query = location || window.location.href;
            var position = query.search(/\?/);
            query = query.substring(position == -1 ? 0 : position + 1);
            var vars = query.split("&");
            for (var i = 0; i < vars.length; i++) {
                var pair = vars[i].split("=");
                // If first entry with this name
                if (typeof query_string[pair[0]] === "undefined") {
                    query_string[pair[0]] = decodeURIComponent(pair[1]);
                    // If second entry with this name
                } else if (typeof query_string[pair[0]] === "string") {
                    var arr = [query_string[pair[0]], decodeURIComponent(pair[1])];
                    query_string[pair[0]] = arr;
                    // If third or later entry with this name
                } else {
                    query_string[pair[0]].push(decodeURIComponent(pair[1]));
                }
            }
            return query_string;
        }



	    // подсказки для отдельных кнопок и элементов
	    var tooltipsSelector = '.totals-graph-1-ordinate-icon';
	    tooltipsSelector += ',.totals-graph-1-absciss-icon';
	    tooltipsSelector += ',.totals-graphs-switch-1';
	    tooltipsSelector += ',.totals-graphs-switch-2';
	    tooltipsSelector += ',.totals-graphs-switch-3';
	    tooltipsSelector += ',.totals-graph-2-ordinate-icon';
	    tooltipsSelector += ',.totals-graph-2-absciss-icon';
	    $( tooltipsSelector ).hover( showTempTooltip, hideTempTooltip );
	    function showTempTooltip(event){
		    var $this = $(this);

		    var tooltipText = '';

		    if ($this.hasClass('totals-graph-1-ordinate-icon')) {
			    tooltipText = 'Количество участников олимпиады, чел.';
		    } else if ($this.hasClass('totals-graph-1-absciss-icon')) {
			    tooltipText = 'Результаты олимпиады, баллы';
		    } else if ($this.hasClass('totals-graphs-switch-1')) {
			    tooltipText = 'Распределение по количеству участников';
		    } else if ($this.hasClass('totals-graphs-switch-2')) {
			    tooltipText = 'Распределение по доле участников';
		    }  else if ($this.hasClass('totals-graphs-switch-3')) {
			    tooltipText = 'Относительный личный результат';
		    } else if ($this.hasClass('totals-graph-2-ordinate-icon')) {
			    tooltipText = 'Доля участников, набравших данное количество баллов, %';
		    } else if ($this.hasClass('totals-graph-2-absciss-icon')) {
			    tooltipText = 'Результаты олимпиады, баллы';
		    }

		    var tooltip = $( '<div class="temp-tooltip">' )
			    .css( {
				    position: 'absolute',
				    left: $this.offset().left+$this.width()/2-15,
				    top: $this.offset().top-55
			    } )
			    .append( $( '<div class="tooltip-body">' )
				    .append( $( '<div class="tooltip-body-region">' ).text( tooltipText ))
				    .append( $( '<div class="clear">' ) ) )
			    .append( $( '<div class="tooltip-bottom">' ) );

		    $('body' ).append(tooltip);

	    }

	    function hideTempTooltip(event){
		    $('.temp-tooltip' ).remove();
	    }

    });
})(jQuery);
</script>
<script id='umnazia-redirects-js-inline' type='text/javascript'>
(function ($) {
    $(document).ready(function () {

        // редирект по клику на карточку у которой есть data-redirect
        var items = $('[data-redirect]');
        items.each(function(){

            if($(this).hasClass('locked')){
                return;
            }

            $(this).click(function () {
                window.location.href = $(this).data('redirect');
            });
        });

        // показывает аякс лоадер всегда перед загрузкой новой страницы
        $(window).on('unload',function(){
            setTimeout(function () {
                var overlay = $('#ajax-overlay');
                overlay.show();
            }, 500); // задержка чтобы успела анимация пройти при правильном ответе
        });

    });
})(jQuery);

</script>
<script id='umnazia-google-style-inputs-js-inline' type='text/javascript'>
(function ( $ ) {
	$( document ).ready( function () {

		window.umnaziaGoogleStyleInputs = {
			init: function(elements){
				elements.each(function(){
					// навесим класс для стилей
					$(this).addClass('umnaziaGoogleStyleInputs');

					// добавим лейбл
					$(this).before('<div class="umnaziaGoogleStyleLabel"><div class="umnaziaGoogleStyleLabelText">'+$(this ).attr('placeholder')+'</div></div>');

					// обработчики событий
					$(this).on('focus',umnaziaGoogleStyleInputs.animate);
					$(this).on('blur',umnaziaGoogleStyleInputs.animate);
					$(this).on('keyup',umnaziaGoogleStyleInputs.animate);
				});
			},
			animate: function(){
				//console.log(this);

				// нужно проверить есть ли в поле текст. если есть то показываем
				if($(this).val()){
					umnaziaGoogleStyleInputs.show($(this));
				} else {
					umnaziaGoogleStyleInputs.hide($(this));
				}
			},
			show: function(element){
				//console.log('umnaziaGoogleStyleInputs.show');
				//console.log(element);

				if(element.hasClass('googleStyleActive')){
					return;
				}

				element.addClass('googleStyleActive');
				element.prev().addClass('googleStyleActive');
			},
			hide: function(element){
				//console.log('umnaziaGoogleStyleInputs.hide');
				//console.log(element);

				if(!element.hasClass('googleStyleActive')){
					return;
				}

				element.removeClass('googleStyleActive');
				element.prev().removeClass('googleStyleActive');
			}
		}

	} );
})( jQuery );
</script>
<link rel="manifest" href="https://umnazia.ru/wp-content/plugins/umnazia-PWA/manifest.json"><link rel="icon" href="https://umnazia.ru/wp-content/plugins/umnazia-PWA/images/icons/icon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://umnazia.ru/wp-content/plugins/umnazia-PWA/images/icons/icon-180x180.png" /><link rel="icon" href="https://umnazia.ru/wp-content/plugins/umnazia-PWA/images/icons/icon-32x32.png" sizes="32x32" />
</head>

<body class="home blog isPageFullyAdaptive product-none B_onboard_video unauthorized hasNoExpBar">
	<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
	<script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-account="92697" data-user="82383" async></script>
	<!-- / OptinMonster -->
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K823ZFD"
            height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->


<header class="site-header">
    <div class="site-header__logo">
        <img class="site-logo" src="/wp-content/themes/umnazia/images/header/logo.svg" alt="Umnazia Logo"/>        <img class="site-logo--mobile" src="/wp-content/plugins/umnazia-mobile/images/header/logo.svg" alt="Umnazia Logo"/>    </div>

    <div class="site-header__menu">
                    <div class="header-menu-v2 student">
                <div class="left header-menu__dropdown-container"><div class="header-menu__dropdown-container-label">Развитие навыков</div><a class="header-menu__link" href="/about-trainer">Тренажер</a><a class="header-menu__link" href="/about-memory">Развитие памяти</a><a class="header-menu__link" href="/about-emotions">Эмоц. интеллект</a></div><div class="left header-menu__dropdown-container learning"><div class="header-menu__dropdown-container-label">Получение знаний</div><a class="header-menu__link" href="/about-geography">География</a><a class="header-menu__link" href="/about-physics">Физика</a><a class="header-menu__link" href="/about-chemistry">Химия</a><a class="header-menu__link" href="/about-finance">Финграмотность</a><a class="header-menu__link" href="/about-culture">Культурный код</a></div><a class="left header-menu__link" href="/calendar">Олимпиады</a>            </div>
            </div>

    <div class="site-header__auth">
                        <div class="right log-in-button">Вход</div>
                <div class="right registration-button">Регистрация</div>
                            <div class="menu-button mobile-menu-toggle"><div class="menu-button-bar"></div></div>
    </div>
</header>

<div id="page" class="clear">

	<div id="content" class="site-content"><div class="home__intro">
    <div class="ufw_landing__row">
        <div class="home__intro-inner ufw_grid__row">
            <section class="home__intro-content ufw_grid__col-6 ufw_grid__col-md-7 ufw_grid__col-sm-12">
                <h1 class="ufw_type__lp-h1 ufw_type__lp-h1--large">Умназия — для тех, кто <span class="home__intro-subtitle--2">хочет достичь успеха</span><span class="home__intro-subtitle--1">хочет покорять высоты</span><span class="home__intro-subtitle--3">хочет создавать новое</span><span class="home__intro-subtitle--4">хочет вдохновлять</span></h1>
                <p class="ufw_type__lp-subtitle ufw_type__lp-subtitle--large">Игровые онлайн-курсы для детей 6–13 лет, которые заложат основу успешной учёбы и дальнейшей жизни</p>
                <a href="/signup" class="home__intro-btn--desktop ufw_btn ufw_btn--grass ufw_btn--large ufw_btn--responsive">Начать заниматься</a>
            </section>
            <figure class="home__intro-image ufw_grid__col-6 ufw_grid__col-md-5 ufw_grid__col-sm-12">
                <!-- svg -->
                <div class="home__intro-image--1"></div>
                <div class="home__intro-image--2"></div>
                <div class="home__intro-image--3"></div>
                <div class="home__intro-image--4"></div>
                <!-- svg -->
            </figure>
            <a href="/signup" class="home__intro-btn--mobile ufw_btn ufw_btn--grass ufw_btn--large ufw_btn--responsive">Начать заниматься</a>
        </div>
    </div>
</div><div class="home__result">
    <div class="ufw_landing__row">
        <div class="home__result-inner ufw_grid__row">
            <figure class="home__result-image ufw_effect__outslide-ltr ufw_effect__outslide-ltr--hide ufw_grid__col-7 ufw_grid__col-sm-12">
                <img class="home__result-image-desktop" src="/wp-content/plugins/umnazia-home/images/new/b-result/summary.png" srcset="/wp-content/plugins/umnazia-home/images/new/b-result/summary@2x.png 2x" alt="Значимый результат">
                <img class="home__result-image-mobile" src="/wp-content/plugins/umnazia-home/images/new/b-result/summary-mobile.svg" alt="Значимый результат">
            </figure>
            <section class="home__result-content ufw_grid__col-5 ufw_grid__col-sm-12">
                <h2 class="ufw_type__lp-h1 ufw_type__lp-h1--large">Значимый результат</h2>
                <p class="ufw_type__lp-subtitle ufw_type__lp-subtitle--large">Развитие базовых навыков мышления и кругозора в возрасте до 10 лет значительно  повышает вероятностью успеха ребенка в будущем</p>
            </section>
        </div>
    </div>
</div><div class="home__video">
    <div class="ufw_landing__row">
        <div class="home__video-inner ufw_grid__row">
            <section class="home__video-content ufw_grid__col-6 ufw_grid__col-sm-12">
                <h2 class="ufw_type__lp-h1 ufw_type__lp-h1--large">Познакомьтесь<br> с Умназией</h2>
                <p class="ufw_type__lp-subtitle ufw_type__lp-subtitle--large">Посмотрите короткое видео о том, как устроена платформа</p>
                <a href="/signup" class="ufw_btn ufw_btn--white-black ufw_btn--large ufw_btn--responsive">Попробовать</a>
            </section>
            <div class="ufw_grid__col-6 ufw_grid__col-sm-12"></div>
        </div>
    </div>
    <div class="home__video-frame">
        <div class="ufw_icon ufw_icon__video-play"></div>
        <div class="home__video-frame-inner">
            <iframe src="https://player.vimeo.com/video/475843697?color=ffffff&title=0&byline=0&portrait=0" frameborder="0" allow="autoplay; fullscreen" allowfullscreen></iframe>
        </div>
    </div>
</div><div class="home__scope">
    <div class="ufw_landing__row">
        <div class="home__scope-inner ufw_grid__row">
            <figure class="home__scope-image ufw_effect__outslide-ltr ufw_effect__outslide-ltr--hide ufw_grid__col-7 ufw_grid__col-sm-12">
                <img src="/wp-content/plugins/umnazia-home/images/new/b-scope/scope.svg" alt="Развитие кругозора">
                <a href="/signup" class="home__scope-btn--mobile ufw_btn ufw_btn--grass ufw_btn--large ufw_btn--responsive">Начать заниматься</a>
            </figure>
            <section class="home__scope-content ufw_grid__col-5 ufw_grid__col-sm-12">
                <h2 class="ufw_type__lp-h1 ufw_type__lp-h1--large">Развитие кругозора</h2>
                <strong class="home__scope-subtitle ufw_type--upper">Для детей от 5 лет</strong>
                <p class="ufw_type__lp-subtitle ufw_type__lp-subtitle--large">Повышаем базовый культурный уровень: погружаем детей в мир музыки, архитектуры и ИЗО, путешествуем по странам и загадкам всей планеты</p>
                <a href="/signup" class="home__scope-btn--desktop ufw_btn ufw_btn--grass ufw_btn--large ufw_btn--responsive">Начать заниматься</a>
            </section>
        </div>
    </div>
</div><div class="home__basic-skills">
    <div class="ufw_landing__row">
        <div class="home__basic-skills-inner ufw_grid__row">
            <section class="home__basic-skills-content ufw_grid__col-5 ufw_grid__col-sm-12">
                <h2 class="ufw_type__lp-h1 ufw_type__lp-h1--large">Базовые навыки</h2>
                <strong class="home__basic-skills-subtitle ufw_type--upper">Для детей от 7 лет</strong>
                <p class="ufw_type__lp-subtitle ufw_type__lp-subtitle--large">Улучшаем навыки мышления и коммуникации: логику, внимание, память и эмоциональный<br> интеллект</p>
                <a href="/signup" class="home__basic-skills-btn--desktop ufw_btn ufw_btn--red ufw_btn--large ufw_btn--responsive">Попробовать</a>
            </section>
            <figure class="home__basic-skills-image ufw_effect__outslide-rtl ufw_effect__outslide-rtl--hide ufw_grid__col-7 ufw_grid__col-sm-12">
                <img src="/wp-content/plugins/umnazia-home/images/new/b-basic-skills/basic-skills.svg" alt="Базовые навыки">
                <a href="/signup" class="home__basic-skills-btn--mobile ufw_btn ufw_btn-mobile ufw_btn--red ufw_btn--large ufw_btn--responsive">Начать заниматься</a>
            </figure>
        </div>
    </div>
</div><div class="home__science">
    <div class="ufw_landing__row">
        <div class="home__science-inner ufw_grid__row">
            <figure class="home__science-image ufw_effect__outslide-ltr ufw_effect__outslide-ltr--hide ufw_grid__col-7 ufw_grid__col-sm-12">
                <img src="/wp-content/plugins/umnazia-home/images/new/b-science/science.svg" alt="Наука и бизнес">
                <a href="/signup" class="home__science-btn--mobile ufw_btn ufw_btn--yellow ufw_btn--large ufw_btn--responsive">Начать заниматься</a>
            </figure>
            <section class="home__science-content ufw_grid__col-5 ufw_grid__col-sm-12">
                <h1 class="ufw_type__lp-h1 ufw_type__lp-h1--large">Наука и бизнес</h1>
                <strong class="home__science-subtitle ufw_type--upper">Для детей от 8 лет</strong>
                <p class="ufw_type__lp-subtitle ufw_type__lp-subtitle--large">Развиваем финансовую грамотность, помогаем в игровой сюжетной форме освоить химию и физику детям, которые еще не изучали это в школе</p>
                <a href="/signup" class="home__science-btn--desktop ufw_btn ufw_btn--yellow ufw_btn--large ufw_btn--responsive">Начать заниматься</a>
            </section>
        </div>
    </div>
</div><div class="home__gamification ufw_bg__zigzag ufw_bg__zigzag--green">
    <div class="ufw_landing__row">
        <div class="home__gamification-inner ufw_grid__row">
            <section class="home__gamification-content ufw_grid__col-5 ufw_grid__col-sm-12">
                <h2 class="ufw_type__lp-h1 ufw_type__lp-h1--large">Игровой формат</h2>
                <p class="ufw_type__lp-subtitle ufw_type__lp-subtitle--large">Наши ученики не проходят скучные тесты, они раскрывают тайны, получают награды и достижения и сами становятся героями Умназии!</p>
                <a href="/signup" class="ufw_btn ufw_btn--white ufw_btn--large ufw_btn--responsive">Узнать больше</a>
            </section>
            <figure class="home__gamification-view ufw_grid__col-7 ufw_grid__col-sm-12">
                <div class="ufw_grid__row">
                    <div class="home__gamification-images ufw_grid__col-10 ufw_grid__col-sm-12">
                        <img class="home__gamification-image--1 active" src="/wp-content/plugins/umnazia-home/images/new/b-gamification/cat.png" srcset="/wp-content/plugins/umnazia-home/images/new/b-gamification/cat@2x.png 2x" alt="Игровой формат">
                        <img class="home__gamification-image--2" src="/wp-content/plugins/umnazia-home/images/new/b-gamification/duck.svg" alt="Игровой формат">
                        <img class="home__gamification-image--3" src="/wp-content/plugins/umnazia-home/images/new/b-gamification/frog.svg" alt="Игровой формат">
                        <img class="home__gamification-image--4" src="/wp-content/plugins/umnazia-home/images/new/b-gamification/mouse.svg" alt="Игровой формат">
                    </div>
                    <div class="home__gamification-counter ufw_grid__col-2 ufw_grid__col-sm-12">
                        <ul>
                            <li><span>12</span></li>
                            <li><span>11</span></li>
                            <li><span>10</span></li>
                            <li><span>9</span></li>
                            <li><span>8</span></li>
                            <li><span>7</span></li>
                            <li><span>6</span></li>
                            <li><span>5</span></li>
                            <li class="enabled" data-id="4"><span>4</span></li>
                            <li class="enabled" data-id="3"><span>3</span></li>
                            <li class="enabled" data-id="2"><span>2</span></li>
                            <li class="enabled active" data-id="1"><span>1</span></li>
                        </ul>
                    </div>
                </div>
            </figure>
        </div>
    </div>
</div><div class="home__olympiads">
    <div class="ufw_landing__row">
        <div class="home__olympiads-inner ufw_grid__row">
            <figure class="home__olympiads-image ufw_effect__outslide-ltr ufw_effect__outslide-ltr--hide ufw_grid__col-7 ufw_grid__col-sm-12">
                <img src="/wp-content/plugins/umnazia-home/images/new/b-olympiads/olymp.png" srcset="/wp-content/plugins/umnazia-home/images/new/b-olympiads/olymp@2x.png 2x" alt="Олимпиады">
                <a href="/signup" class="home__olympiads-btn--mobile ufw_btn ufw_btn--grass ufw_btn--large ufw_btn--responsive">Узнать больше</a>
            </figure>
            <section class="home__olympiads-content ufw_grid__col-5 ufw_grid__col-sm-12">
                <h2 class="ufw_type__lp-h1 ufw_type__lp-h1--large">Олимпиады</h2>
                <p class="ufw_type__lp-subtitle ufw_type__lp-subtitle--large">Решайте мультипредметные олимпиады Умназии развивайте навыки и сравнивайте себя с участниками со всей страны!</p>
                <a href="/signup" class="home__olympiads-btn--desktop ufw_btn ufw_btn--grass ufw_btn--large ufw_btn--responsive">Узнать больше</a>
            </section>
        </div>
    </div>
</div><div class="home__experts">
    <div class="ufw_landing__row">
        <div class="home__experts-inner ufw_grid__row">
            <section class="home__experts-content ufw_grid__col-6 ufw_grid__col-sm-12">
                <h2 class="ufw_type__lp-h1 ufw_type__lp-h1--large">Разработано<br> экспертами</h2>
                <p class="ufw_type__lp-subtitle ufw_type__lp-subtitle--large">Все курсы разработаны совместно методистами и детскими психологами из ведущих мировых и российских ВУЗов</p>
                <div class="home__experts-items home__experts-items--mobile ufw_grid__col-6 ufw_grid__col-sm-12">
                    <div class="ufw_grid__row">
                        <div class="home__experts-item ufw_grid__col-4"><a href="https://umnazia.ru/partners/himicheskiy-fakultet-mgu"><img src="/wp-content/plugins/umnazia-home/images/new/b-by-experts/him.png" srcset="/wp-content/plugins/umnazia-home/images/new/b-by-experts/him@2x.png 2x" alt="Химический Факультет МГУ имени М.В.Ломоносова" loading="lazy"></a></div>
                        <div class="home__experts-item ufw_grid__col-4"><a href="https://umnazia.ru/partners/mgtu-imeni-baumana"><img src="/wp-content/plugins/umnazia-home/images/new/b-by-experts/mgtu.png" srcset="/wp-content/plugins/umnazia-home/images/new/b-by-experts/mgtu@2x.png 2x" alt="Москвоский Госудраственный Технический Университете им. Н.Э.Баумана." loading="lazy"></a></div>
                        <div class="home__experts-item ufw_grid__col-4"><a href="https://umnazia.ru/partners/moskovskiy-gorodskoy-pedagogicheskiy-universitet"><img src="/wp-content/plugins/umnazia-home/images/new/b-by-experts/mgpu.png" srcset="/wp-content/plugins/umnazia-home/images/new/b-by-experts/mgpu@2x.png 2x" alt="Московский городской педагогический университет" loading="lazy"></a></div>
                        <div class="home__experts-item ufw_grid__col-4"><a href="https://umnazia.ru/partners/moskovskiy-gosudarstvenny-institut-mezhdunarodnikh-ontosheniy"><img src="/wp-content/plugins/umnazia-home/images/new/b-by-experts/mgimo.png" srcset="/wp-content/plugins/umnazia-home/images/new/b-by-experts/mgimo@2x.png 2x" alt="Московский государственный институт международных отношений" loading="lazy"></a></div>
                        <div class="home__experts-item ufw_grid__col-4"><a href="https://umnazia.ru/partners/cognitive-hse"><img src="/wp-content/plugins/umnazia-home/images/new/b-by-experts/hse.png" srcset="/wp-content/plugins/umnazia-home/images/new/b-by-experts/hse@2x.png 2x" alt="Национальный исследовательский университет «Высшая школа экономики»" loading="lazy"></a></div>
                        <div class="home__experts-item ufw_grid__col-4"><img src="/wp-content/plugins/umnazia-home/images/new/b-by-experts/cambridge.png" srcset="/wp-content/plugins/umnazia-home/images/new/b-by-experts/cambridge@2x.png 2x" alt="Кембриджский университет" loading="lazy"></div>
                    </div>
                </div>
                <a href="/signup" class="ufw_btn ufw_btn--blue ufw_btn--large ufw_btn--responsive">Начать заниматься</a>
            </section>
            <section class="home__experts-items ufw_grid__col-6 ufw_grid__col-sm-12">
                <div class="ufw_grid__row">
                    <div class="home__experts-item ufw_grid__col-4"><a href="https://umnazia.ru/partners/himicheskiy-fakultet-mgu"><img src="/wp-content/plugins/umnazia-home/images/new/b-by-experts/him.png" srcset="/wp-content/plugins/umnazia-home/images/new/b-by-experts/him@2x.png 2x" alt="Химический Факультет МГУ имени М.В.Ломоносова" loading="lazy"></a></div>
                    <div class="home__experts-item ufw_grid__col-4"><a href="https://umnazia.ru/partners/mgtu-imeni-baumana"><img src="/wp-content/plugins/umnazia-home/images/new/b-by-experts/mgtu.png" srcset="/wp-content/plugins/umnazia-home/images/new/b-by-experts/mgtu@2x.png 2x" alt="Москвоский Госудраственный Технический Университете им. Н.Э.Баумана." loading="lazy"></a></div>
                    <div class="home__experts-item ufw_grid__col-4"><a href="https://umnazia.ru/partners/moskovskiy-gorodskoy-pedagogicheskiy-universitet"><img src="/wp-content/plugins/umnazia-home/images/new/b-by-experts/mgpu.png" srcset="/wp-content/plugins/umnazia-home/images/new/b-by-experts/mgpu@2x.png 2x" alt="Московский городской педагогический университет" loading="lazy"></a></div>
                </div>
                <div class="ufw_grid__row">
                    <div class="home__experts-item ufw_grid__col-4"><a href="https://umnazia.ru/partners/moskovskiy-gosudarstvenny-institut-mezhdunarodnikh-ontosheniy"><img src="/wp-content/plugins/umnazia-home/images/new/b-by-experts/mgimo.png" srcset="/wp-content/plugins/umnazia-home/images/new/b-by-experts/mgimo@2x.png 2x" alt="Московский государственный институт международных отношений" loading="lazy"></a></div>
                    <div class="home__experts-item ufw_grid__col-4"><a href="https://umnazia.ru/partners/cognitive-hse"><img src="/wp-content/plugins/umnazia-home/images/new/b-by-experts/hse.png" srcset="/wp-content/plugins/umnazia-home/images/new/b-by-experts/hse@2x.png 2x" alt="Национальный исследовательский университет «Высшая школа экономики»" loading="lazy"></a></div>
                    <div class="home__experts-item ufw_grid__col-4"><img src="/wp-content/plugins/umnazia-home/images/new/b-by-experts/cambridge.png" srcset="/wp-content/plugins/umnazia-home/images/new/b-by-experts/cambridge@2x.png 2x" alt="Кембриджский университет" loading="lazy"></div>
                </div>
            </section>
        </div>
    </div>
</div><div class="home__reviews">
    <div class="ufw_landing__row">
        <section class="home__reviews-content">
            <h2 class="ufw_type__lp-h2 ufw_type--upper">Что говорят родители наших учеников?</h2>
            <p class="ufw_type__lp-subtitle">Посмотрите, что пишут о занятиях в Умназии наши ученики&nbsp;и&nbsp;их&nbsp;родители.<br> Еще больше отзывов вы можете найти в блоке «Актуальное» в нашем инстаграме&nbsp;<a href="https://www.instagram.com/umnazia.ru/">@umnazia.ru</a></p>
        </section>
        <div class="ufw_b-cards ufw_b-cards--nav">
            <div class="ufw_b-cards__hand ufw_icon__hand-pointer ufw_animation__shake" title="Свайпни по горизонтали!"></div>
            <div class="swiper-container">
                <div class="ufw_b-cards__items swiper-wrapper">
                    <section class="ufw_b-cards__item swiper-slide">
                        <figure class="ufw_b-cards__image">
                            <img src="/wp-content/plugins/umnazia-home/images/new/b-reviews/img1.png" loading="lazy" width="" height="" alt="@kate.schooling">
                        </figure>
                        <div class="ufw_b-cards__content">
                            <h3 class="ufw_type__lp-h3">Екатерина</h3>
                            <a href="https://www.instagram.com/p/BzqhsG9AivF/" class="ufw_b-cards__content-link">@kate.schooling</a>
                            <div class="ufw_type__lp-text">
                                <p>Наши первые успехи в @umnazia.ru</p>
                                <p>Вы уже пробовали пройти там олимпиаду? Как раз после неё и захотелось начать заниматься на этой платформе более углубленно.</p>
                                <p>Вопросы довольно сложные, но интересные. Именно это, видимо, и зацепило Артёма. На других платформах ему быстро становилось скучно. Тут же проснулся азарт.👌Говорит, что будет заниматься весь год, чтобы в следующем году обязательно победить😜</p>
                            </div>
                        </div>
                    </section>
                    <section class="ufw_b-cards__item swiper-slide">
                        <figure class="ufw_b-cards__image">
                            <img src="/wp-content/plugins/umnazia-home/images/new/b-reviews/img2.png" loading="lazy" width="" height="" alt="@so_legko">
                        </figure>
                        <div class="ufw_b-cards__content">
                            <h3 class="ufw_type__lp-h3">Ольга</h3>
                            <a href="https://www.instagram.com/p/B1xgpC_IY_o/" class="ufw_b-cards__content-link">@so_legko</a>
                            <div class="ufw_type__lp-text">
                                <p>Делюсь с вами своей🤫 находкой. Планировала закрепить навыки изучения живописи и архитектуры. Есть запрос, есть ответ :) 👉На сайте @umnazia.ru, где Лада тренирует логику, вышли новые курсы по живописи, архитектуре, музыке.</p>
                                <p>💁♀️Занимаясь всего по 30 минут в неделю, ребенок уже через пару месяцев сможет уверенно говорить об искусстве, истории или науке – всех тех областях, что отличают культурного и образованного человека.</p>
                            </div>
                        </div>
                    </section>
                    <section class="ufw_b-cards__item swiper-slide">
                        <figure class="ufw_b-cards__image">
                            <img src="/wp-content/plugins/umnazia-home/images/new/b-reviews/img3.png" loading="lazy" width="" height="" alt="@lubapatriot">
                        </figure>
                        <div class="ufw_b-cards__content">
                            <h3 class="ufw_type__lp-h3">Любовь</h3>
                            <a href="https://www.instagram.com/p/CAJ82zhpQCf/" class="ufw_b-cards__content-link">@lubapatriot</a>
                            <div class="ufw_type__lp-text">
                                <p>Яндекс школа и учи ру у нас не зашли сразу: скучно и очень примитивно , занятия построены как в русской школе и энтузиазма у ребёнка не вызывают совершенно. Соню хватило на две недели, а дальше началась учёба из под палки.</p>
                                <p>А потом мне прислали приглашение в @umnazia.ru и Ей понравилось! Прекрасная навигация, интересные задания , тренажеры для развития логики и памяти, ежемесячные бесплатные Олимпиады. Курсы рассчитаны для детей от 6-13 лет, но их «культурный код» и «финансовая грамотность» были интересны даже мне!))</p>
                            </div>
                        </div>
                    </section>
                    <section class="ufw_b-cards__item swiper-slide">
                        <figure class="ufw_b-cards__image">
                            <img src="/wp-content/plugins/umnazia-home/images/new/b-reviews/img4.png" loading="lazy" width="" height="" alt="@4ere6nya">
                        </figure>
                        <div class="ufw_b-cards__content">
                            <h3 class="ufw_type__lp-h3">Евгения</h3>
                            <a href="https://www.instagram.com/p/B_P4Tm_Jn3d/" class="ufw_b-cards__content-link">@4ere6nya</a>
                            <div class="ufw_type__lp-text">
                                <p>Регулярно, после прохождения он-лайн олимпиад меня спрашивают, обучается ли Саша на платформах, проводящих эти олимпиады.</p>
                                <p>Честно говоря, никогда не видела в этом особого смысла, Саня справлялась на 90-100% и тратить ресурсы (временнЫе, финансовые и пр.) мне не хотелось, мы вполне справлялись нерегулярными занятиями дома, по пособиям. И было так, пока я не натолкнулась на сайт Умназии @umnazia.ru</p>
                            </div>
                        </div>
                    </section>
                    <section class="ufw_b-cards__item swiper-slide">
                        <figure class="ufw_b-cards__image">
                            <img src="/wp-content/plugins/umnazia-home/images/new/b-reviews/img5.png" loading="lazy" width="" height="" alt="@renardrenard">
                        </figure>
                        <div class="ufw_b-cards__content">
                            <h3 class="ufw_type__lp-h3">Ольга</h3>
                            <a href="https://www.instagram.com/p/B96aRYNK-g6/" class="ufw_b-cards__content-link">@renardrenard</a>
                            <div class="ufw_type__lp-text">
                                <p>Сейчас такой период, что бóльшая часть сообщений в сети, если не про вирус, то про всякие полезные ресурсы. Ссылок и ресурсов уже столько, что никакого карантина не хватит, чтобы всё посмотреть, послушать и порешать...</p>
                                <p>Мы же остались верны любимой Умназии. @umnazia.ru ⠀</p>
                                <p>Особенность этих олимпиад в том, что вы не просто тестируете знания/логику ребёнка🤓, вы всегда узнаёте что-то новое и интересное! Я, кстати, почти всегда читаю задания, когда Марк решает: потому что это интересно!</p>
                            </div>
                        </div>
                    </section>
                    <section class="ufw_b-cards__item swiper-slide">
                        <figure class="ufw_b-cards__image">
                            <img src="/wp-content/plugins/umnazia-home/images/new/b-reviews/img6.png" loading="lazy" width="" height="" alt="@dasha_n2012">
                        </figure>
                        <div class="ufw_b-cards__content">
                            <h3 class="ufw_type__lp-h3">Дарья</h3>
                            <a href="https://www.instagram.com/p/CAVCw-Mj5s0/" class="ufw_b-cards__content-link">@dasha_n2012</a>
                            <div class="ufw_type__lp-text">
                                <p>На каникулах я решила использовать наше свободное время по максимуму, но так, чтобы не было перегрузок и в то же время скуки)</p>
                                <p>Мы с Дашулей пробуем разные обучающие платформы, о которых я как-то уже писала. Сегодня вот залипли на @umnazia.ru, решаем задачи за второй класс - что-то полностью делает сама, что-то после моего объяснения, но главное, что с большим азартом и интересом!</p>
                                <p>Наши любимые задачи на головы и ноги 🐢🦎🐛 Делюсь с вами нашей находкой, вдруг кому-то будет интересно 💓</p>
                            </div>
                        </div>
                    </section>
                    <section class="ufw_b-cards__item swiper-slide">
                        <figure class="ufw_b-cards__image">
                            <img src="/wp-content/plugins/umnazia-home/images/new/b-reviews/img7.png" loading="lazy" width="" height="" alt="@alfiya_ibragimova30">
                        </figure>
                        <div class="ufw_b-cards__content">
                            <h3 class="ufw_type__lp-h3">Альфия</h3>
                            <a href="https://www.instagram.com/p/CAf7aIZAE0l/" class="ufw_b-cards__content-link">@alfiya_ibragimova30</a>
                            <div class="ufw_type__lp-text">
                                <p>Искала то, что будет на самом деле интересное и увлекательное. Надо было поторопиться еще, ведь скоро обучающие платформы закончат раздавать свои скидочки</p>
                                <p>Нашла образовательную онлайн платформу с игровыми курсами и тренажерами для</p>
                                <p>развития мышления детей от 6 до 13 лет с пожизненным доступом со скидкой 60-80% на портале Умназия💃</p>
                                <p>Это просто находка для родителей и школьников☝️</p>
                            </div>
                        </div>
                    </section>
                    <section class="ufw_b-cards__item swiper-slide">
                        <figure class="ufw_b-cards__image">
                            <img src="/wp-content/plugins/umnazia-home/images/new/b-reviews/img8.png" loading="lazy" width="" height="" alt="@eliza_zlata_german">
                        </figure>
                        <div class="ufw_b-cards__content">
                            <h3 class="ufw_type__lp-h3">eliza_zlata_german</h3>
                            <a href="https://www.instagram.com/p/CAaGjSlok6p/" class="ufw_b-cards__content-link">@eliza_zlata_german</a>
                            <div class="ufw_type__lp-text">
                                <p>Ребята! Смотрите какая классная образовательная платформа 😍😍 Мы решили тоже начать заниматься (хорошо, что на отсутствии бассейна, футбола и кружков в садике мы уже сэкономили 2 месяца☺️☺️))</p>
                                <p>На Умназии какое-то невероятно количество направлений И методов обучения!</p>
                                <p>А у нас скоро день рождения и мы теперь знаем, что в подарок можно попросить у родных дополнительные игры и сюжетные квесты 😁😁💃🏼 .</p>
                            </div>
                        </div>
                    </section>
                </div>
            </div>
            <div class="swiper__nav-prev ufw_icon__arrow-bold ufw_icon__arrow-bold--left ufw_icon__arrow-bold--grass"></div>
            <div class="swiper__nav-next ufw_icon__arrow-bold ufw_icon__arrow-bold--right ufw_icon__arrow-bold--grass"></div>
        </div>
    </div>
</div>

<div class="home__social">
    <div class="ufw_landing__row">
        <section class="home__social-content">
            <h2 class="ufw_type__lp-h2 ufw_type--upper">Присоединяйтесь к Умназии в&nbsp;социальных&nbsp;сетях</h2>
        </section>
        <div class="ufw_b-cards">
            <div class="ufw_b-cards__hand ufw_icon__hand-pointer ufw_animation__shake" title="Свайпни по горизонтали!"></div>
            <div class="swiper-container">
                <div class="ufw_b-cards__items swiper-wrapper">
                    <a href="https://www.facebook.com/Umnazya/" class="ufw_b-cards__item swiper-slide">
                        <img src="/wp-content/plugins/umnazia-home/images/new/b-social/fb-logo.svg" alt="Facebook" loading="lazy" width="" height="">
                        <span>8000+</span>
                        <p>участников</p>
                    </a>
                    <a href="https://vk.com/umnazia" class="ufw_b-cards__item swiper-slide">
                        <img src="/wp-content/plugins/umnazia-home/images/new/b-social/vk-logo.svg" alt="VK" loading="lazy" width="" height="">
                        <span>6000+</span>
                        <p>участников</p>
                    </a>
                    <a href="https://www.instagram.com/umnazia.ru" class="ufw_b-cards__item swiper-slide">
                        <img src="/wp-content/plugins/umnazia-home/images/new/b-social/insta-logo.png" srcset="/wp-content/plugins/umnazia-home/images/new/b-social/insta-logo@2x.png 2x" alt="Instagram" loading="lazy" width="" height="">
                        <span>6000+</span>
                        <p>участников</p>
                    </a>
                    <a href="https://www.youtube.com/channel/UCpQgxGRBu4t47k4mJQsSgzw" class="ufw_b-cards__item swiper-slide" loading="lazy" width="" height="">
                        <img src="/wp-content/plugins/umnazia-home/images/new/b-social/youtube-logo.svg" alt="YouTube">
                        <span>700+</span>
                        <p>участников</p>
                    </a>
                </div>
            </div>
        </div>
    </div>
</div>
	</div><!-- .site-content -->
</div><!-- .site -->


<footer id="footer" class="site-footer">
    <div class="site-footer__logo">
        <a href="https://umnazia.ru"></a>
        <div class="site-footer__text">
            <p>Интерактивные онлайн-курсы<br>и тренажеры для детей 6-13 лет</p>
        </div>
    </div>
    <ul class="site-footer__social-list">
        <li class="site-footer__social-fb"><a href="https://www.facebook.com/Umnazya/" target="_blank"></a></li>
        <li class="site-footer__social-yt"><a href="https://www.youtube.com/channel/UCpQgxGRBu4t47k4mJQsSgzw" target="_blank"></a></li>
        <li class="site-footer__social-vk"><a href="https://vk.com/umnazia" target="_blank"></a></li>
        <li class="site-footer__social-ok"><a href="https://ok.ru/umnazia" target="_blank"></a></li>
        <li class="site-footer__social-ig"><a href="https://www.instagram.com/umnazia.ru" target="_blank"></a></li>
        <li class="site-footer__social-zn"><a href="https://zen.yandex.ru/umnazia" target="_blank"></a></li>
    </ul>
    <!--div class="site-footer__pwa-link-wrapper">
        <div class="site-footer__pwa-link">Скачать приложение</div>
    </div-->
    <div class="site-footer__menu">
        <div class="site-footer__menu-col">
            <div class="site-footer__menu-title">Навыки мышления</div>
            <ul class="site-footer__menu-list">
                <li class="site-footer__menu-item"><a href="/logic-intro">Логика</a></li>
                <li class="site-footer__menu-item"><a href="/learning-intro">Обучаемость</a></li>
                <li class="site-footer__menu-item"><a href="/focus-intro">Внимание</a></li>
                <li class="site-footer__menu-item"><a href="/outlook-intro">Эрудиция</a></li>
            </ul>
        </div>
        <div class="site-footer__menu-col">
            <div class="site-footer__menu-title">Школьные предметы</div>
            <ul class="site-footer__menu-list">
                <li class="site-footer__menu-item"><a href="/math-intro">Математика</a></li>
                <li class="site-footer__menu-item"><a href="/russian-intro">Русский язык</a></li>
                <li class="site-footer__menu-item"><a href="/world-intro">Окружающий мир</a></li>
            </ul>
        </div>
        <div class="site-footer__menu-col">
            <div class="site-footer__menu-title">Игровые курсы</div>
            <ul class="site-footer__menu-list">
                <li class="site-footer__menu-item"><a href="/about-culture">Культурный код</a></li>
                <li class="site-footer__menu-item"><a href="/about-memory">Развитие памяти</a></li>
                <li class="site-footer__menu-item"><a href="/about-finance">Финансовая грамотность</a></li>
                <li class="site-footer__menu-item"><a href="/about-emotions">Эмоциональный интеллект</a></li>
                <li class="site-footer__menu-item"><a href="/about-geography">Удивительная планета</a></li>
                <li class="site-footer__menu-item"><a href="/about-chemistry">Химия для детей</a></li>
                <li class="site-footer__menu-item"><a href="/about-physics">Физика для детей</a></li>
            </ul>
        </div>
        <div class="site-footer__menu-col">
            <div class="site-footer__menu-title">Олимпиады</div>
            <ul class="site-footer__menu-list">
                <li class="site-footer__menu-item"><a href="/calendar">Календарь</a></li>
                <li class="site-footer__menu-item"><a href="/ratings">Рейтинги</a></li>
                <li class="site-footer__menu-item"><a href="/rules">Правила</a></li>
                <li class="site-footer__menu-item"><a href="/preparation/archive">Задачи прошлых лет</a></li>
            </ul>
        </div>
        <div class="site-footer__menu-col">
            <div class="site-footer__menu-title">Об умназии</div>
            <ul class="site-footer__menu-list">
                <li class="site-footer__menu-item"><a href="/blog">Блог</a></li>
                <li class="site-footer__menu-item"><a href="/contacts">Контакты</a></li>
                <li class="site-footer__menu-item"><a href="/help">Помощь</a></li>
                <li class="site-footer__menu-item"><a href="/about-project">О проекте</a></li>
                <li class="site-footer__menu-item"><a href="/partner-program">Партнерская программа</a></li>
            </ul>
        </div>
    </div>
</footer><!-- .site-footer -->

<input type="hidden" name="amplitudeUserId" id="amplitudeUserId" value="" /><div id="popup_wrap" class="mfp-hide"></div>			<script>
				(function() {
					var slk = document.createElement('script');
					slk.src = 'https://cdn.slaask.com/chat.js?v=1598527965';
					slk.type = 'text/javascript';
					slk.async = 'true';
					slk.onload = slk.onreadystatechange = function() {
						var rs = this.readyState;
						if (rs && rs != 'complete' && rs != 'loaded') return;
						try {
							_slaask.init('f277b8614f1d1e4697b4bdc531b30d27');
						} catch (e) {}
					};
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(slk, s);
				})();
			</script>
		<script>typographer();</script>
<input type="hidden" id="general-nonce" name="general-nonce" value="0d17c078f6" />

</body>
</html>